topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Tuesday August 16, 2022, 7:32 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Last post Author Topic: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon  (Read 4298 times)

dbareis

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 27
    • View Profile
    • Donate to Member
Re: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon
« Reply #25 on: March 31, 2022, 05:29 PM »
I did install Google Drive recently – could that be the culprit?
-Jesper Hertel (March 31, 2022, 07:49 AM)
I suspect a Windows update has broken it. This may need screenshot Captor updates to fix/workaround. In any case, I have it happening on 2 computers, one without Google Drive.

Fribytare

  • Participant
  • Joined in 2015
  • *
  • default avatar
  • Posts: 9
    • View Profile
    • Donate to Member
Re: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon
« Reply #26 on: April 01, 2022, 07:25 AM »
Hello,

I am currently using jpg instead of png. With the jpg if the thumbnails go

As do I, because I found no other solution.

dr_andus

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 851
    • View Profile
    • Dr Andus's toolbox
    • Donate to Member
Re: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon
« Reply #27 on: June 12, 2022, 09:13 AM »
Hello,

I am currently using jpg instead of png. With the jpg if the thumbnails go

As do I, because I found no other solution.

Thanks for the tip, I guess I have no choice but to go for this solution (or have to switch to another screenshot software).

I note though that this solution goes against the very recommendation that's in Screenshot Captor itself, as it recommends PNG, not JPG:

Screenshot - 12_06_2022 , 15_03_26.jpgThumbNails No Longer Show Screenshot, Just Generic Flower Icon

tomos

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 11,898
    • View Profile
    • Donate to Member
Re: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon
« Reply #28 on: June 12, 2022, 01:16 PM »
^ PNG is more suited to "graphics" -- flat colours, edges. Jpeg is not as good at that (better for photos)
Tom

jladbury

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 6
    • View Profile
    • Donate to Member
Re: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon
« Reply #29 on: August 11, 2022, 03:29 AM »
I have the same problem. It's very annoying, and I don't want to change to jpg.

Windows 11 with latest maintenance.
SC 4.36.1

jladbury

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 6
    • View Profile
    • Donate to Member
Re: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon
« Reply #30 on: August 11, 2022, 03:44 AM »
I found another post
here
which suggested clearing the icon cache: in my Windows 11 this was the suggested command:
Code: Text [Select]
  1. ie4uinit.exe -ClearIconCache
It has done the trick for nearly all the icons: I suspect SC is rebuilding something in the background and they will all appear soon. Fingers crossed!

... update ten minutes later. All OK now.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 40,812
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon
« Reply #31 on: August 11, 2022, 04:50 PM »
I need to add a function to the toolbar menu that basically runs this command.

Ath

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 3,571
    • View Profile
    • Donate to Member
Re: ThumbNails No Longer Show Screenshot, Just Generic Flower Icon
« Reply #32 on: August 12, 2022, 02:04 AM »
I think it needs to be repeated that this issue is a long standing 'undesirable feature' of Windows (lmgtfy link), and should not be attributed to Screenshot Captor. :tellme: