avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Sunday October 2, 2022, 7:47 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: intellicomplete worked on FF2, but cannot find caret in FF3. Anyone knows why?  (Read 3560 times)


  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,836
    • View Profile
    • Donate to Member
Intellicomplete worked on FF2, but cannot find caret in FF3. Anyone knows why? And a workaround would be great.
Sometimes I get it to work;
I think on my office comp it does find the prompt. Which makes me wonder.
Anyone using intellicomplete here? Does it work in FF3 for you?


  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 125
    • View Profile
    • Donate to Member
That software is long abandoned. Pity, it works very well except for these few bugs. I found something replacement but the dictionary is not as good yet.


  • Participant
  • Joined in 2008
  • *
  • Posts: 22
  • Typing Assistant team
    • View Profile
    • Typing Assistant
    • Donate to Member
The latest version of Typing Assistant is 4.1, now the basic dictionary is configurable.
Typing Assistant team <br/>