avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Saturday February 27, 2021, 1:13 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: FARR v2.00.56: Bugs in alias actions words  (Read 4058 times)


  • Honorary Member
  • Joined in 2006
  • **
  • default avatar
  • Posts: 117
    • View Profile
    • Donate to Member
FARR v2.00.56: Bugs in alias actions words
« on: February 25, 2007, 08:35 AM »
It was a treat to see 56 posted today. I grabbed it and started some testing on it. Here is the list...

- Searching folders not longer showes defined aliases. Fixed.

- The alias action keywords feature is still not working as documented and as I've seen it before (I tested exact same alias on an older version I have v2.00.48). You can confirm it using this test procedure...
1) create an alias 'vi'
2) I left regexp field blank.
3) results contained these 2 lines...
C:\windows\notepad.exe $$1
c:\program files\Microsoft Office\OFFICE11\WINWORD.EXE $$1

typing 'vi'shows alias results as definedshows nothing
typing '+vi'initiates a search immediately even if you type nothing afterwardsdoes not initiate a search immediately. You have to follow it with some path
selecting a file from search resutlsshows results as defined by alias along with selected file name as an argumentlaunches the file

- Also, I was testing this issue, I had on several occasions to remove and add aliases. This lead to FARR hanging as started using some of my defined aliases. This is same behavior I discussed in a separate thread here https://www.donation...dex.php?topic=7507.0. Removing the older ini file fixed it but I was able to capture the original file. Using it will consistently cause FARR to hang. I will e-mail to you.