topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Friday July 12, 2024, 10:40 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: SSC error message when starting at boot  (Read 4120 times)

YukiTaga

  • Supporting Member
  • Joined in 2018
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
SSC error message when starting at boot
« on: January 27, 2023, 03:27 PM »
I get two identical error message windows from SSC on boot (auto start in the BG). This is a new box, with a new install. The message is something to the effect of "Could not create non existent directory in desktop" (I should have screen captured it so I'd remember exactly. 😂)

These seem trivial, as the program works. But I hate having my beautiful new and insanely overpowered PC marred by this at boot.  :D

I will try uninstall/reinstall in the meantime. But if anyone knows what is going on here I'd sure appreciate it.

Yuki in Tokyo

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 40,911
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: SSC error message when starting at boot
« Reply #1 on: February 04, 2023, 11:24 AM »
Hi Yuki.

I wonder if this means that your screenshot directory is set to a network location that is not yet available at boot time?
One option to solve this would be to figure out how to tell Screenshot Captor to start later in the bootup process.. I remember there were some tips on how to do this but I don't remember.
If you find the solution I hope you will share with us.
The other option is simply to set your screenshot directory to a local drive location instead of a network share location.
-jesse

YukiTaga

  • Supporting Member
  • Joined in 2018
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: SSC error message when starting at boot
« Reply #2 on: February 04, 2023, 06:15 PM »
Hi jesse,

I went ahead with an uninstall/reinstall, and the problem has completely gone away. Not sure why.

I do have another problem, however, and that is when I save a screenshot. The behavior immediately launches Windows file explorer, which seems like a dreadful idea to me.  :P I've been looking for a setting I can tweak to avoid this, but no luck so far.

Thanks for replying, by the way!

Yuki

Hi Yuki.

I wonder if this means that your screenshot directory is set to a network location that is not yet available at boot time?
One option to solve this would be to figure out how to tell Screenshot Captor to start later in the bootup process.. I remember there were some tips on how to do this but I don't remember.
If you find the solution I hope you will share with us.
The other option is simply to set your screenshot directory to a local drive location instead of a network share location.
-jesse

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 40,911
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: SSC error message when starting at boot
« Reply #3 on: February 04, 2023, 10:19 PM »
Only happens when you use "save as.." yes?
Same issue and fix here? https://www.donation...ex.php?topic=53089.0

YukiTaga

  • Supporting Member
  • Joined in 2018
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: SSC error message when starting at boot
« Reply #4 on: February 04, 2023, 10:51 PM »
It's a tweak in settings, a kind respondent informed me.