avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday July 15, 2024, 10:31 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: farr can't run in new version of win10?  (Read 2976 times)


  • Participant
  • Joined in 2008
  • *
  • Posts: 1
    • View Profile
    • Donate to Member
farr can't run in new version of win10?
« on: August 11, 2017, 07:22 PM »
hi ,my windows 10 just upgrade to the version of windows 10 pro insider preview ,build 16251.rs3_release.170721-2122, and the Farr can't launch at the windows start. even the system is launched, I tried to run it with double click, but it is still not launch, it was normal before this version....


  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 40,911
    • View Profile
    • Mouser's Software Zone on
    • Read more about this member.
    • Donate to Member
Re: farr can't run in new version of win10?
« Reply #1 on: September 12, 2017, 01:54 PM »
FARR works fine in windows 10 -- there must be something else going wrong.
If you migrated your configuration from an old machine to a new machine it's possible this is the cause of the problem.
Try deleting your configuration file (or entire FARR installation directory) and then reinstalling or using the portable version.