topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Tuesday April 13, 2021, 12:44 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - horst39 [ switch to compact view ]

Pages: [1]
1
Automatic Screenshotter / some suggestions
« on: January 08, 2020, 10:22 AM »
while working with Automatic Screenshotter I found following points which I would like to be changed, although they are not so important:

- selecting View/Launch internal screenshot browser nothing happens,
  although selecting the app  MousersMediaBrowser.exe directly (in the same directory)
  runs well.
- selecting edit/Add recent application to exception list I see all the running apps 
  regardless if these apps have been already included in this list. This may cause multiple 
  selections of the same app.
- please give the option to define %exe (when manually activated) as 
  "FileName_manual" instead of "manual_FileName". In this way it is easier to sort the 
  files. IMHO best solution would be to always define %exe= FileName and add another 
  variable like %man="manual" or ="" giving the user the choice of using or not using
  this feature.

I really like your app!
   

2
Find And Run Robot / wrong results?
« on: January 18, 2009, 06:21 AM »
I tested your FARR but got very strange results.
For instance when I type "Ransack" I get 3 results clearly related to the search item.
But the 4th result is "Ruler with angles, color capture pickpick_inst.exe" !
The 5th result is OK but the 6th is "I:\_Download\Image Stacker (enhance dark images) SW  (ROTTO) imgstack.zip"
7th to 11th are OK again and the I get a whole bunch of results with absolutely no "Ransack" in the file name.
Can somebody tell me what I am doing wrong?
Horst39

Pages: [1]