topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Sunday May 9, 2021, 4:50 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - horst39 [ switch to compact view ]

Pages: [1]
1
Automatic Screenshotter / Re: Error Box -- Cannot create new PNG
« on: January 09, 2020, 05:45 AM »
Error 404 - Page Not Found: /Software/Mouser/AutomaticScreenshotter/downloads/alpha/AutomaticScreenshotterSetup.exe

2
Automatic Screenshotter / Re: some suggestions
« on: January 08, 2020, 02:13 PM »
Well, actually there is no difference between checking or unchecking that field.

3
Automatic Screenshotter / Re: some suggestions
« on: January 08, 2020, 02:12 PM »
Additional small issue.
In MediaBrowser's options I checked "In virtual tree, start with nodes all expanded".
But at start the list is expanded only till the year and I must click twice in order to open the month and then the day.

4
Automatic Screenshotter / Re: some suggestions
« on: January 08, 2020, 02:06 PM »
Problem solved!
In the options of Media Browser I unchecked "Start minimized" !!!
Now it seems to be OK

5
Automatic Screenshotter / Re: some suggestions
« on: January 08, 2020, 11:49 AM »
P.S.:I use Windows 10

6
Automatic Screenshotter / Re: some suggestions
« on: January 08, 2020, 11:47 AM »
Thank you "high speed coder"!

Thank you for the "FileName_manual"

But MousersMediaBrowser still doesn't run!
May it be caused by the fact that I don't have any "FOLDERPATH" environment variable defined?

7
Automatic Screenshotter / some suggestions
« on: January 08, 2020, 10:22 AM »
while working with Automatic Screenshotter I found following points which I would like to be changed, although they are not so important:

- selecting View/Launch internal screenshot browser nothing happens,
  although selecting the app  MousersMediaBrowser.exe directly (in the same directory)
  runs well.
- selecting edit/Add recent application to exception list I see all the running apps 
  regardless if these apps have been already included in this list. This may cause multiple 
  selections of the same app.
- please give the option to define %exe (when manually activated) as 
  "FileName_manual" instead of "manual_FileName". In this way it is easier to sort the 
  files. IMHO best solution would be to always define %exe= FileName and add another 
  variable like %man="manual" or ="" giving the user the choice of using or not using
  this feature.

I really like your app!
   

8
Automatic Screenshotter / Re: Error Box -- Cannot create new PNG
« on: January 08, 2020, 08:56 AM »
Ops!
Probably you helped me to find the cause of this error!
When I entered into options in order to change from png to jpg, I realized that both "format" and "Quality" fields where empty!
I just reselected "png" and "2" and now everything seems to be OK again!
You should just change your code in order not to allow that these fields may be blank.

9
Automatic Screenshotter / Re: Error Box -- Cannot create new PNG
« on: January 08, 2020, 06:24 AM »
I also am getting since 2 days an error message "Error on creating PNG file".
The file is created but is completely black (in different sizes according to the screenshotted window)
I uninstalled v.1.17.1 and reinstalled v1.16.1 but am getting the same error.
Where are the settings saved? I am surprised as even after uninstalling I get my settings instead of factory settings.

10
I am testing AS since a couple of days and I like it very much.
But I noticed that when the saving quality is set to "1" I get an error (Error on creating PNG). All the other quality settings seems to be OK.
I really miss the possibility to activate AS when I am writing a text. The simplest way would probably be the possibility to set as hotkey the "ENTER" key, which actually is not possible.
I cannot set as a hotkey any letter without CTRL or ALT (it will not be printed).
Hope you can add this feature :)

11
Find And Run Robot / Re: wrong results?
« on: January 19, 2009, 03:40 AM »
Not bad! I haven't thought of it!
I immediately typed Wamp and got:
Web Photo Album, Where are my Autocad template files, WAMP (Apache), i-Sound WMA MP3 Recorder and finally Winamp plus another 20 various links!
Typing Tbird I got:
TV recorder GBPVR documentation Wiki, Extreme Thumbnail Generator, Realtek Gigabit and Fast NIC Driver, Video editor Virtual Dub and finally Thunderbird and another 20 additional unrelated links!
May be I would save 1 second typing the (nearly) full name but then I loose several second searching for the correct answer!
 :D
May be it would give better results by giving a higher score to the "closiness" and the "sequentiality" of the letters. i.e. Thundirbird should have a higher ranking than TV recorder GBPVR documentation Wiki or even Bird watching



12
Find And Run Robot / Re: wrong results?
« on: January 18, 2009, 08:40 AM »
Thanks a lot! It worked.
Actually I didn't understand what was intended with "Non-contiguous pattern matching". I believe it was switched on by default and so I didn't change it.
But I really cannot imagine somebody using this "feature" !
Thank you very much for your hint! :D

13
Find And Run Robot / wrong results?
« on: January 18, 2009, 06:21 AM »
I tested your FARR but got very strange results.
For instance when I type "Ransack" I get 3 results clearly related to the search item.
But the 4th result is "Ruler with angles, color capture pickpick_inst.exe" !
The 5th result is OK but the 6th is "I:\_Download\Image Stacker (enhance dark images) SW  (ROTTO) imgstack.zip"
7th to 11th are OK again and the I get a whole bunch of results with absolutely no "Ransack" in the file name.
Can somebody tell me what I am doing wrong?
Horst39

Pages: [1]