topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Friday August 19, 2022, 10:20 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Pm [ switch to compact view ]

Pages: [1]
1
Screenshot Captor / PDF saves are grayscale
« on: May 24, 2014, 04:16 PM »
Hi,

I'm on 4.8.3 version still, but not sure this would be causing this. I have been unable to save captures to pdf's in full colour for a while, only in grayscale.. I thought I may have tweaked a setting some place, but I can't really find anything. The scanner toolbar options do not suggest much ..

Any help will be gratefully received.

PS. I have thought of restarting SC and colour pdf's are back :) Could this be a memory-related thing? Anyway, I'm glad I can use the pdf export again!

2
Screenshot Captor / Integration with Easy Screencast Recorder
« on: September 11, 2013, 02:54 PM »
Hi,

Just read:

Source: "Easy Screencast Recorder - Mouser - Software - DonationCoder.com".
Website: https://www.donation...Software/Mouser/esr/

"Integrates automatically into the Screenshot Captor screenshot taking tool."

and tried searching other threads and help files and paged through the preferences for both tools, but somehow cannot get to the bottom of this "integration" idea. How does it work - I'd like to mention that I have portable versions of both tools installed. Maybe this is preventing me from seeing something?

Thanks for any feedback on this.

3
Screenshot Captor / Problem with Preferences shortcut
« on: September 10, 2013, 04:16 AM »
Hello,

Been a user of SSC for a couple of months and finding it better and better as I discover new things  :)

I do however have a problem with the Preferences shortcut - Ctrl-Alt-o . It so happens that I need this combination for entering the Polish character รณ (o with an accent) and so when adding captions etc I often end up activating the preferences dialogue instead of continuing to type ... Would it be possible to give the user the option to disable or override this shortcut assignment somehow? I was hoping the ini files would have an option but to no avail.

Thanks for any consideration you can give to this request. And thanks for the great apps and most friendly site :)

Pages: [1]