topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday September 21, 2020, 11:28 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: "PRINT SCREEN" button doesn't work on new install [SOLVED]  (Read 248 times)

DeltaRomeoFoxtrot

  • Supporting Member
  • Joined in 2015
  • **
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Edit: I found the solution after submitting this post. My original search was for "Corsair" and "Corsair Keyboard", not "Print Screen button not working". If this can still be posted for others to see my issue and my fix actions it would be greatly appreciated.

Solution:  https://www.donation....msg393185#msg393185

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_
ORIGINAL POST:

I have a weird one here. Did a search through the forums and couldn't find an answer.

I've been using Screenshot Captor for a few years. I've just installed on new laptop with an external Corsair K55 Keyboard. SC is configured to place screenshots into a specific folder and not popup with a window; sound is active to let me know that a screenshot was taken. Otherwise, the program has default settings.

My problem is identical for both the laptop and K55 keyboards:  The PRINT SCREEN button by itself does not work. Nor does the ALT + PRINT SCREEN combination. I don't get the screenshot sound either.

CTRL + PRINT SCREEN and SHIFT + PRINT SCREEN works, but not the two above.

Can anyone shed some light?

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_
« Last Edit: August 15, 2020, 04:18 AM by DeltaRomeoFoxtrot, Reason: general wording »