topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Wednesday December 7, 2022, 11:15 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Hilario [ switch to compact view ]

Pages: [1] 2next
1
Screenshot Captor / Re: combine two png images
« on: November 08, 2022, 02:28 PM »
Good. This woks fine.
I wonder why I didn't try this before making the question  ;)
I am till very much confused by the "blend mode" options
I am trying to understand them making tests but it is not clear for me.
looking into the help option to find more info.

By the way, thank you very much for the very fast answer  :up: :up:

2
Screenshot Captor / combine two png images
« on: November 08, 2022, 02:06 PM »
Hello, I wonder if ScreenShot Captor can do this:
- I have two .png images with transparent background.
- I want to generate an image where I have image 1 put over image 2 and generate a combination

This is interesting for puting an image over another as background.
for example a signature over a logo .
Thanks for your ideas.

3
SHAREX works fine in many systems (it is free and flexible)
In this case you don't use screencast recorder
You can load virtual_Audio_recorder driver which allow to record what is on the screen

The other option is to use a mixer software
I use VOICEMEETER which works fine (free an pay version)
in this case you have an output selectable on the easy screencast recorder.

Hope this help

4
Screenshot Captor / Re: Delete white space
« on: April 15, 2021, 05:08 AM »
This is unbeleivebal how many things I till discover every day with SC.  :-*
  :Thmbsup: :Thmbsup:

5
Hello every body.  I need absolutely the autonumbering function in arrows or circle .. I don't mind
The important stuff is to have something "appealing" to mark secuencially important points on a picture.
I think you said you had an idea to show us..
Well, what I hope is I have been so dummy that I havent' found the option but it exist in SC.  :D
Thanks for a so usefull tool!!

6
Screenshot Captor / Re: Some thumbnails only show an icon
« on: April 11, 2021, 03:46 AM »
This is correct. The problem seams on windows.
I was confused because I don't use MS Explorer, I use DOPUS and there the thumbnails where OK
They were also OK on SHAREX
But when I forced MS EXPLORER I found the same behavior.
Then I tried your recomendation.
Not all worked.

> e4uinit.exe -show

> taskkill /IM explorer.exe /F

> DEL /A /Q "%localappdata%\IconCache.db"

> DEL /A /F /Q "%localappdata%\Microsoft\Windows\Explorer\iconcache*"    THIS COMMAND DID NOT WORK - SOME PRIVILEGE PROBLEM

> shutdown /r /f /t 00

But anyway the problem was solved after deleting IconCache.db and rebooting.
Thanks for the help

7
Screenshot Captor / Re: Some thumbnails only show an icon
« on: April 10, 2021, 01:58 PM »
I have changed the resolution to check
Problem persist.

ScreenshotCaptor_2021-04-10_20-56-19.png
¿No ideas?
¿Any test to try to understand what is happening?

8
Screenshot Captor / Re: Some thumbnails only show an icon
« on: March 31, 2021, 02:46 AM »
Thumbnail in Windows and not in SSC
You can see it here
ScreenshotCaptor_2021-03-31_09-42-19.png

9
Screenshot Captor / Re: Some thumbnails only show an icon
« on: March 31, 2021, 12:19 AM »
I go the same problem.
Sudently (I am not sure it happen at the same time I upgrade to v4.41.0)
SSC stop generating thumbnails
ScreenShotCaptor-Problem thumbnails.png

Any suggestion (I rebooted but no change)

11
Screenshot Captor / Re: Main Menu in vertical position
« on: March 27, 2021, 10:24 AM »
it works. thanks

12
Screenshot Captor / Main Menu in vertical position
« on: March 27, 2021, 05:47 AM »
I don't  know why my main menu is not on the top of the screenshotcaptor
but it is vertical on the lateral.
See this image

https://t.ly/EvkH

13
I am very confused.
If I go to Update Check I get a message telling there is un newer version than mine
I am on v4.36.1 and there is v4.39
I click on "Cisit Program web page to download update" and only found v.4.38.00
Then I go to the last entry in the thread and find an entry talking about v4.38.00 BETA
Then I download it and install
And now if I do the Update Check I get
My version is newer v4.41.0 than the one on the web v4.36.1...
Don't understand anything  :-[
Thank to clarify

14
Sorry, where did you download version 2.55??
Don't find any reference to this version.
Only find 2.46
brave_2020-10-14_10-08-16.png
Thanks

15
Thanks for the answer..
The problem was with the full installation version
V2.46.0.1.
https://www.donation...board-help-and-spell

After your comments about the Alpha version
I downloaded this one
https://www.donation...AndSpellPortable.zip
and this one IS WORKING FINE but it's a portable version.

Hope this can help to clarify
Thanks

16
I am also getting the same error.
I have been using this soft happily during many years and sudently I get this error message

Error EX4 for db file
D:\Users\UserName\Documents\DonationsCoder\Clipboard Help + Spell\Database/clipboardHelpAndSpell : DBISAM Engine Error # 8961 Header information corrupt in the table 'ClipTable'

Before reading this blog
I check if it was a problem with the antivirus and disabled it but no luck
I check if for any reason I had to run it with a previous version of Windows and try compatibility option but no luck
At the end I uninstalled the product and deleted all the directories related with the product.
Then I download the last version and reinstall it from nothing.

When I want to get into the application I get the previous message, and after I get other messages:

DBISAM Engine Error # 9217 Error reading from the table or backup file 'ClipTable'

Error DBG109: DBISAM Engine Error # 11949 SQL parsing error - Expected expression but instead found ) in SELECT SQL statement at line 1, column 167

and if I want to go to "options and preferences" I receive this message:

TableClips: Field 'Inex' not found

17
Clipboard Help+Spell / Re: Clip Order and Duplicate Copies
« on: January 14, 2020, 10:48 AM »
Correct. Generally we don't want duplicated values..
but sometimes.... we need it.
For example
city: Madrid
county: Madrid
Two consecutives Madrid
But something more usual is we can have EMPTY field, and in a record we have 2 or 3 empty fields.
city: Madrid
phone: empty
mail: empty
web: madrid.com
at this moment we are in troubles to copy it.
Thanks for any improvement

By the way. When we are doing this operation, it , perhaps, doesn't make any sense of storing everything in the database. There are temporary stacks used to transfer info from one site to another. I suggest this just in case it simplify the operation.

18
Clipboard Help+Spell / Re: Clip Order and Duplicate Copies
« on: January 13, 2020, 01:04 PM »
I tried last suggestion without success
1, 2, 2, 3 is till pasted as 1, 2, 3
Big problem because it generate a wrong stack.
Thanks for any suggestion

19
Thanks a lot for all the comments.
I see this is really cumbersome.
Why did I decide to use regex?
Because I thought It was the option using clipboard. I may be wrong and they are others.
Thanks a lot to Ath for your scripts, it allows me to understand some ideas, really complex (for me) all this sed usage but clarify the sintax idea.

The main idea was to SELECT a phrase and with clipboard PASTE it transformed in a webready form.
May be some one as a better idea than what a I was asking.

Thanks again for the suggestions

20
Clipboard Help+Spell / Maybe someone can help with regular expressions
« on: December 05, 2019, 06:34 AM »
Hello
I am trying to define a text conversion but don't find how to do. If some one can help it would be wonderfull.

For example I have this text
¿Sabrias evitar los problemas que te genera la documentación en tu negocio? ¡virtualizate! 

and want to convert in 
sabrias_evitar_los_problemas_que_te_genera_la_documentación_en_tu_negocio_virtualizate

That means:
1- no capital letters
2- "space" converted to "_" 
3- all ¿?¡!.;. (etc) deleted
4- special texts like áà substitute by a, éè substitute by e, the same for íì, óò, úù

Hope someone will answer this. Thanks to this good samaritan ;-)

21
Clipboard Help+Spell / Re: Multi-language support possible?
« on: November 13, 2019, 08:37 AM »
Well, in my case, I like CHS so much that I would translate it to spanish if it would be just to translate a file o to use a tool.
Maybe in the next future. Keep us informed ;-)

22
Clipboard Help+Spell / Re: Running ClipBoard Help+Spell block char "|"
« on: November 13, 2019, 08:31 AM »
only the keys linked to a AltGr character (\|@#~€[]{})
Those are the problematic chars .. at least on the spanish keyboard
\ key º
| key 1
@ key 2
# key 3
~ key 4
¬ key 6
€ key E
[ key `
] key +
{ key ´
} key ç



23
Clipboard Help+Spell / Re: Running ClipBoard Help+Spell block char "|"
« on: November 13, 2019, 08:18 AM »
OK. Problem found.
I began changing my language from Spanish to English in case is was a language problem.
Problem persist.
Then I decided to delete hotkeys (even if the problem seams related with groups)
one of my CHS hotkeys was CTRL+ALT+1
I delete this hotkey and it works fine
Then I made some additional tests to understand
In my spanish keyboard there are some keys with special chars which have to be used with ALTGR to access them.
\ |@#~€[{}
If I use any one of this Keys with CTRL+ALT+key in the hotkeys configuration
the ALTGR char stop working with this key.

Must be some kind of relationship that I don't understand but this happend like this.
Regards and thanks for the help.

24
Clipboard Help+Spell / Re: Running ClipBoard Help+Spell block char "|"
« on: November 13, 2019, 02:37 AM »
Thanks for the fast answer.
It doesn't seam to be hotkeys
https://drive.google...a7KFPLIdvGEOeDA4XNrd

For the GROUP option,, I check the 4 Group Properties (All, Clipboard, Virtual Folders, Recycle Bin)
In all the same situation: Popup Hotkey show "Ninguno"
no "|" anywhere. I am just surprised by the fact to see "Ninguno" which is nothing in spanish instead of reading it in English (by the way this also appear in the hotkeys screen).
https://drive.google...wXoTPC8tSrndgU_pMfyS

What I have detected and can drive us to find something is:
- When I open the Options screen, the problem persist
- When I open the Edit Group Properties, the problem disappear. Then it seams to be very much related to the GROUP aspect.

Not till resolved but I found how to use "|" without stopping CHS ;-)
Thanks







25
Clipboard Help+Spell / Running ClipBoard Help+Spell block char "|"
« on: November 12, 2019, 05:07 PM »
Hello . I like this software a lot
I have found something is guiving me trouble since I am working in bash shell.
As soon as I start CHS, the char "|" (ALT+124) stop working
As soon as I exit from CHS, the char "|" work again
You can see more info in the screencast

http://bit.ly/32FY9Vv

Thank you for any suggestion.
Regards

Pages: [1] 2next