topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 14, 2019, 03:15 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Dogmeat [ switch to compact view ]

Pages: [1]
1
Skwire Empire / Re: Release: sWeather (tray-based weather app)
« on: January 13, 2017, 12:54 PM »
I am having intermittent problems as other have stated: sWeather goes "blank" at times, reporting NO DATA for all locations (even Codyville!).
-kevlar_heart42 (January 10, 2017, 09:27 AM)

I've noticed this as well and it's a Yahoo! Weather API issue.   >:(  Unfortunately, I can't do anything about it.    :(

Does the auto-refresh timer reset when you manually refresh? The data loads properly when you manually refresh, so thinking maybe the auto-refresh is not waiting long enough for Yahoo (or whatever it is going to be called) to send the requested data? I noticed that there is a very pregnant pause when you manually refresh.

2
Skwire Empire / Re: Release: sWeather (tray-based weather app)
« on: August 20, 2016, 05:58 AM »
Perhaps make the main windows a little larger so that the status update doesn't overwrite most of the day's weather forecast.

See attachment.

Thanks,

DM

3
Skwire Empire / Re: Release: sWeather (tray-based weather app)
« on: March 29, 2016, 07:26 AM »
Thanks for the API fix! The connection to the Yahoo server seems to be working. Just a few still with grokking the API data:
1) I think some of the data is being misread. The "Feels like" is showing as 28C but it is 3C outside. The wind speed is 54 km/h, 100% humidity and a massive barometer reading. No tropical storm outside.  :)
2) The time for sunrise and sunset is dropping the trailing 0 e.g. 7:00 am is showing as 7:0 am.
3) The date/time in the title bar is fixed at Thursday, January 1 0:00 AM.

Thanks for all the work though.

DM

PS I have no issue (or noticed any) with responsiveness though I do have a pretty fast rig and a very fast fibre connection.

Pages: [1]