topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Tuesday March 31, 2020, 2:44 am
  • Proudly celebrating 15 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - oxo [ switch to compact view ]

Pages: [1]
1
Screenshot Captor / Re: Black Screen
« on: February 28, 2014, 05:43 PM »
I have just un-installed Trusteer Rapport from my computer and rebooted.......and hey-presto, all is back to normal.  :Thmbsup:
In Trusteer Rapport, there is a section called "dashboard" and in there, is a section called Screenshots, which should give the total number of screen shots that Trusteer blocked, the total number given that was blocked is zero!

Many thanks to all who participated in solving this problem.

2
Screenshot Captor / Re: Black Screen
« on: February 28, 2014, 04:54 AM »
QUOTE     
In other words, the Avast and Trusteer Rapport is not turned off.


No, as I said in my earlier post, " I individually turned off each of my security programs, including Trusteer Rapport, but the same thing happened,
I then turned them all off at the same time, but still no joy."


In fact, the Trusteer Rapport program, you have to confirm that you want to turn it off,  by entering a series of letters and number's.

3
Screenshot Captor / Re: Black Screen
« on: February 27, 2014, 01:00 PM »
Hi cmpm, unfortunately I am back at square one!
Picpick worked OK yesterday when I first installed it, but today I have the black screen back again.
Yesterday I individually turned off each of my security programs, including Trusteer Rapport, but the same thing happened,
I then turned them all off at the same time, but still no joy.

4
Screenshot Captor / Re: Black Screen
« on: February 27, 2014, 03:35 AM »
Update

Installed Picpick, every thing is now OK,

Thanks for your time.  :Thmbsup:

5
I have the bank program Trusteer Rapport installed also, and have turned them all off in attempt to find if they are causing the problem of the black screen,
but the same happens.

Looks like Screenshot captor is not for me. :o



6
Screenshot Captor / Re: Black Screen
« on: February 25, 2014, 07:13 AM »
Thanks for your quick reply Mouser.

I don't have those particular programs installed, but I do have Avast, SuperAntiSpyware and Malwarebytes.
I will try to check those out.

Thanks again.

7
Screenshot Captor / Black Screen
« on: February 25, 2014, 06:33 AM »
Hi, I have just registered, and when I try to capture a window, all  I get it a totally black window.

Any help would be much appreciated.

Thank you.

Sorry I may have posted this in the wrong forum

Pages: [1]