topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2019, 11:46 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - t42 [ switch to compact view ]

Pages: [1]
1
T-Clock / Re: T-Clock 2010 (download)
« on: November 13, 2012, 09:30 AM »
Maybe TClock cannot be run

There were never such problems in Server 2008 R2, Win 7. It is Win 8 specific, maybe only with final builds.
I just checked with Server 2012 one more time, it is OK to start from .bat file and Total Commander.




2
T-Clock / Re: T-Clock 2010 (download)
« on: November 13, 2012, 08:36 AM »
Final and identical results, received on three Win 8 x64 systems (one Inspiron i7 and two VM [enterprise & enterprise "N" on Phenom x6])

1. If I run T-Clock from file manager (Total Commander 8.0 and 8.01, no matter with administrative rights or not, UAC is off), it is unresponsive to left and right mouse clicks.
(My message, posted on November 12, 2012, 10:55:45 AM was  not precise because it was a single event. Another such single instance was observed once on another system)

2. Anyway after the shortcut was placed in a StartUp folder, T-Clock is initializing and working absolutely normally. Same if started from Windows "Run" applet. Same if started from Windows Explorer.

3. Started from the .bat file T-Clock is also unresponsive.

Sorry that I could not describe it all in full in my first message.


3
T-Clock / Re: T-Clock 2010 (download)
« on: November 12, 2012, 11:02 AM »
It is a miracle. After starting once build 98 and (after that build 95 again) with no luck the system (x64 W8 Enetprise) was rebooted. After system reboot both builds are working as it should be.

Update.
Can't repeat the situation on the VM. 95 and 98 are not responsive.

4
T-Clock / Re: T-Clock 2010 (download)
« on: November 12, 2012, 10:55 AM »
the archive already contains executable files

Thanks, I've got it. Same unresponsiveness as build 95.

5
T-Clock / Re: T-Clock 2010 (download)
« on: November 12, 2012, 09:59 AM »

Also might be worth a shot to try the released with sourcecode build 98 to see if it behaves differently.

Can someone kindly compile the build 98 code? Unluckily I can't compile nothing except assembler and usual Linux routine.

6
T-Clock / Re: T-Clock 2010 (download)
« on: November 12, 2012, 09:55 AM »

      /exit   : Exit T-Clock 2010
      /prop   : Open T-Clock 2010 Properties
      /start   : Start the Stopwatch Counter (open as/if needed)
      /stop   : Stop (pause really) the Stopwatch Counter
      /lap   : Record a (the current) Lap Time
      /reset   : Reset Stopwatch to 0 (stop as/if needed)

All above commands are working OK. Changing the time format in /prop mode is working after restart.
Changing various "Clock Text" options and quality doesn't remove unresponsiveness.

Please note that in the safe mode TClock is fully functional.


7
T-Clock / Re: T-Clock 2010 (download)
« on: November 12, 2012, 09:47 AM »
t42, did you try deactivating other apps to find if one of them may be interfering with TClock?
In fact almost nothing to deactivate, because I made several new installations, x86 including, only to test  TClock.

8
T-Clock / Re: T-Clock 2010 (download)
« on: November 02, 2012, 12:00 PM »
Last attempts:
1)
I installed VM Windows 8 Enterprise RTM X86
- Result: negative
2)
Using my main VM Windows 8 Enterprise N x64, I installed Media Feature Pack for N which install Media Player and related technologies
[ http://www.microsoft...etails.aspx?id=30685 ]
- Result: negative

9
T-Clock / Re: T-Clock 2010 (download)
« on: November 02, 2012, 05:24 AM »
Where do those N versions actually come from?

It is the original MS images, final builds. They were on the MSDN and on the RTM channels as well. I think we can forget about "N" image 'cause as I wrote above, I installed the usual Enterprise image x64 English with the same negative result. They are both x64. I can't try now the final x32 image, maybe I manage do it after a while.

10
T-Clock / Re: T-Clock 2010 (download)
« on: November 01, 2012, 10:03 AM »
Tested ver.95 on Oracle VirtualBox VM as Windows 8 Enterprise N [x64-bit Operating System, AMD Phenom II X6]
Same as on real x64 Windows 8 - no interface response

The good news that I tested on the same host VM Server 2012 Standard x64. Build 95 works like a charm :)

Update.
Just installed VM Windows 8 from another image (Enterprise x64 En, not "N" as previous one). ...not functioning as well (



11
T-Clock / Re: T-Clock 2010 (download)
« on: October 31, 2012, 08:09 PM »
Are you by chance running the 32-bit binary?

-nope, x64.

The OS was not updated from MS, it is a clean install + Dell Inspiron drivers.
Tomorrow I will try it on VM Windows 8N.

During development I ran 3 VMs and 2 Remote Desktop sessions for testing purposes to avoid crashing the shell

- many, many thanks. hence, not a single crash on all my server 2003, windows 7 and server 2008 R2 machines all the time with T-Clock 2010  :)



12
T-Clock / T-Clock 2010 on windows 8
« on: October 31, 2012, 01:37 PM »
I'm on x64. No compatibility mode helps. It shows in the tray and is indicating time and date, that's all. No interface, no reaction. Version .95
I can't switch off DEP for it.

Microsoft Windows 8 Enterprise N
OS Kernel Type   Multiprocessor Free (64-bit)
7-3632QM CPU @ 2.20GHz on Dell Inspiron 7520
OS Version   6.2.9200 (Win8 RTM)
.NET Framework   4.0.30319.17929 built by: FX45RTMREL
DirectX   DirectX 11.0
OpenGL   6.2.9200.16384 (win8_rtm.120725-1247)


13
T-Clock / T-Clock 2010 & win 8
« on: October 31, 2012, 10:40 AM »
Too bad, no functionality in windows 8. It started to show time, else no reaction.

Pages: [1]