topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Friday December 4, 2020, 12:37 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - johnimac [ switch to compact view ]

Pages: [1]
1
Screenshot Captor / Re: Windows 10 Odd Change to Screenshot Captor
« on: August 04, 2015, 10:45 AM »
Shut off the computer and rebooted it this am.

Snapshot Captor settings are still stable.

I be happy.

2
Screenshot Captor / Re: Windows 10 Odd Change to Screenshot Captor
« on: August 04, 2015, 03:00 AM »
I was wrong.  I just removed version 3 and reinstalled the latest version.

Right now that box isn't checked so it's working fine.  I closed and opened the program a few times and so far the settings are stable.

3
Screenshot Captor / Re: Windows 10 Odd Change to Screenshot Captor
« on: August 04, 2015, 02:48 AM »
It's version v3.08.01 that I installed.

4
Screenshot Captor / Re: Windows 10 Odd Change to Screenshot Captor
« on: August 04, 2015, 02:47 AM »
I don't know.  I removed the program and reinstalled verson 3.xxxx.

No more problems.

5
Screenshot Captor / Windows 10 Odd Change to Screenshot Captor
« on: August 04, 2015, 12:58 AM »
I can't remember Screenshot Captor doing anything but working great.

I installed Windows 10 and now there is a setting that keeps changing even though I un-check  it.

Preferences/Basic Capturing/Capture Options/Retrieve And Store....  This box is being repeatedly checked; I remove the check and somehow it gets checked again.

The problem is the program slows down dramatically and sometimes I have to shut it down via the Task Manager.

It doesn't change unless I shut down and reboot the Windows 10 Dell XPS 8700 which is about 3 months old.

Anybody having this issue?  Is there a fix in the works?

6
Wow.. that was fast.

Just what I couldn't find. 

Thank you very much.

Jim T

7
I did something and lost the post capture small screen that offered different options for the captured image to include "Save Image as".

No matter what box in Preferences I check, I can't get that small dialog box back.

Can some kind soul offer a suggestion to get the post capture dialog box back?


8
Downloaded latest version.

Seems to be fine now.

Thank you very much.


Jim T

9
Just so I'm clear on this.  By setting the default to JPG, any image should be saved as a JPG unless I manually change it, right?

Right now the default is JPG but the suggested "Save Image As" comes up as a PCX format so I manually change it every time I use the program.

10
I have set the default image format to be JPG in Preferences/Image File Format.

When I use the program and click on "Save Image As", it is still set for the PCX image format.

I was hoping that when I captured an image it would be saved as a JPG image.

Am I not understanding something or missing a step?

Please help.

Pages: [1]