topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday November 30, 2020, 9:12 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Enzomaticus [ switch to compact view ]

Pages: [1]
1
I have this happen as well using Directory Opus. First time I hit enter nothing happens, although FARR does disappear. If I d/click it with the mouse it works. Doesn't happen 50% though - I'd say 10% of the time. It also only started once I installed dopus.

2
Mini-Reviews by Members / Re: AntispamSniper For The Bat!
« on: May 29, 2009, 08:01 AM »
I don't often (maybe ever :o) buy software as a result of a forum review or discount but today I did. Good job guys, for making me aware of this one and persuading me to take advantage of the DC discount. I looked at it a while back but just felt it would be too much effort to set up. You convinced me otherwise.

3
Find And Run Robot / Re: Need some help here
« on: April 08, 2009, 08:24 AM »
I find that if I type in utorr... it doesn't show up but uT.. pops it up immediately without even needing my aliases. As bgd77 said, it's a fantastic program and I couldn't live without it on my machine. When you get into aliases and other advanced uses it will save you so much time.

4
Find And Run Robot / Re: Smart search Alias with Locate32
« on: December 05, 2008, 08:19 AM »
Brilliant - thank you so much. A combination of both your posts got it working and has just simplified my video learning library 100 fold.

Cheers

5
Find And Run Robot / Re: Smart search Alias with Locate32
« on: December 04, 2008, 05:38 PM »
That's exactly what I was thinking - I just don't know how to implement the idea.

6
Find And Run Robot / Smart search Alias with Locate32
« on: December 04, 2008, 05:17 PM »
Can someone please tell me if it is possible to configure an alias that uses the locate32 plugin to search for all files of a certain type? Ideally I would like an alias called "Playlist" that would list all the .xspf files on my drive.
Is this doable or am I just making work for myself?

Cheers

7
Find And Run Robot / Re: Runtime Error!
« on: September 17, 2008, 12:13 PM »
Sorry mouser - I only backed up my aliases file. I still have no clue what happened. The only thing I did yesterday was uninstall the Google Chrome browser.

8
Find And Run Robot / Re: Runtime Error!
« on: September 17, 2008, 11:22 AM »
Didn't install any plugins. I re-installed twice this morning with no joy. Eventually I uninstalled with REVO, cleaned with CCleaner and then re-installed and it was fine (10 minutes ago). I imported my backup copy of aliases and was good to go.

Very strange but does reinforce the importance of backing up your aliases - I would hate to live without them. I have to say that doing without FARR for a morning was quite challenging :)

9
Find And Run Robot / Re: Runtime Error!
« on: September 17, 2008, 07:57 AM »
I should add that I have re-installed and still get the same. Working last night, nothing this morning.

10
Find And Run Robot / Runtime Error!
« on: September 17, 2008, 07:39 AM »
This morning on startup I received the following:

Microsoft Visual C++ Runtime Library
"runtime error!

This application has requested the Runtime to terminate it in an unusual way. Please contact the applications support tewam for more information."

Does anyone have any idea of what is going on?

11
Brilliant! Thank you.

12
Did this ever get put into a proper plugin package? Or am I just to dumb to find it?

Pages: [1]