topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Wednesday August 17, 2022, 6:10 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Customix [ switch to compact view ]

Pages: [1]
1
Of the ~200 Links in my "C:\ProgramData\Microsoft\Windows\Start Menu\Programs" Startmenu Folder most are OK in Launchbar Commander, but a few don't work as expected.
In the folders of the Dock they show a generic white icon and the *.exe isn't found. On right-click -> Properties it shows the correct path but when I click OK there's the error
'The target path is Invalid, make shure the path and filenames are correct'. If I choose 'Manual Search' the *.exe isn't visible in the opening window even so it's definitely there
when I look into the folder with the Windows File Explorer. The same happens if I try to add a 'Command  Node' in Launchbar Commander for this *.exe
None of this happens in other AppStarters like 'brun', 'PopSel', 'menuApp' or 'Spencer'. If I run LaunchBar Commander as Administrator I get the same errors, for these apps only:

MathInputPanel "C:\Program Files\Common Files\microsoft shared\ink\mip.exe"
MemoryDiagnosticsTool "C:\WINDOWS\system32\MdSched.exe"
RecoveryDrive "C:\Windows\System32\RecoveryDrive.exe"
SnippingTool "C:\Windows\System32\SnippingTool.exe"
SystemConfiguration "C:\Windows\System32\msconfig.exe"
Windows-Fax and Scan "C:\Windows\System32\WFS.exe"
WinLED "C:\Program Files\WinLED\WinLED.exe"

Even so I can live with these few mishaps I wonder why this is and if there's a solution.

Pages: [1]