topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Saturday June 15, 2024, 3:59 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jesper Hertel [ switch to compact view ]

Pages: prev1 2 3 [4] 5next
76
Ahhh, so that was why I was never able to start Windows Live Messenger with FARR!

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Windows Live\Windows Live Messenger .lnk

Now why on earth did they put a space in there, just before the extension?

77
  • [Feature] - Added delayed search initiation option.
This is sooo cool! :Thmbsup: I have really been missing this, because FARR couldn't follow my typing speed and was all too busy searching long before I was finished typing what I was looking for, and when I was finished, it was often still searching for something that was not the right thing. Very often a couple of seconds (it feels like 1 to 3 seconds) was spent "Searching for plugins" - I don't know if this has been fixed too? I don't want it to search for (new?) plugins when I just want to search for something on Google...

78
Find And Run Robot / Re: URL encoding in aliases?
« on: February 20, 2009, 07:22 PM »
jesper that is a very good idea, but i can do better and just automatically encode url strings; look for it in next release coming in the next few days.
You really rock, mouser! I keep wondering if you really are a normal human being or if you are actually a team of 100 developers disguised as one person? ;)

Or maybe you are just one of those SDAs (Software Developing Angels) sent by God? :P




79
Find And Run Robot / Re: URL encoding in aliases?
« on: February 20, 2009, 07:12 PM »
It accepts an unencoded url as the commandline parameter, converts & encodes it, then launches it in the default browser. (I also included the source)
Thanks, app103! Good suggestion :Thmbsup:, I hadn't thought of going that way...

Now with mouser's nice promises of an automagic solution without me having to move a finger, I will wait for a few days to see if that simply solves my problem!  ;)

80
Find And Run Robot / URL encoding in aliases?
« on: February 20, 2009, 05:31 PM »
I use my shortcut "g text" all the time to search for text in Google:

Regexp: ^g (.*)
Result: Google: $$1 |http://www.google.dk/search?q=$$1 /ICON=icons\google.ico

Well, now I wanted to search for "C# idioms", inspired by another thread here on DonationCoder. But no, that did not work: I got a search for C only, without any idioms - check http://www.google.dk/search?q=c#%20idioms. Apparently the q argument of the Google search is delimited by the # character.

Would there be any possibility to be able to URL encode the search string? Like a $$$1 instead of $$1 or something like that, or maybe a little more clever like $${urlencode($$1)} to allow for other functions in the future?

Like:

Google: $$1 |http://www.google.dk/search?q=$$$1 /ICON=icons\google.ico

or

Google: $$1 |http://www.google.dk/search?q=$${urlencode($$1)} /ICON=icons\google.ico

81
Thanks, mouser! :)

I don't know how I could live without your programs before I discovered them - especially Find and Run Robot, Clipboard Help+Spell, and ScreenshotCaptor! :-*

82
Clipboard Help+Spell / Texts in Quick Paste menu is not escaped for &
« on: October 25, 2008, 12:24 PM »
I just noticed that the texts in the Quick Paste menu is not escaped for the ampersand (&). The problem is that this affects the keyboard shortcuts.

See this:

Screenshot - 2008-10-25 , 19_08_24.png

Note that item B is not underscored but that the "s" in "undefinedsUrl" is underscored. Actually, it should be "undefined&s", but the "&s" is given unescaped to Windows, which then interprets it as a shortcut.

I noticed it because I often press Ctrl+½ (my shortcut to Quick Paste) and then S1 to paste my e-mail address, but this time it doesn't work, because the S matches the item B.

The solution is simple: Escape all "&" characters before passing any "unknown" texts on to the Windows interface.

Jesper

83
General Software Discussion / Re: Send some info of your PC!
« on: October 05, 2008, 04:21 PM »
it's P.E.N.I.S.-envy: Powerful Electric Network-equipped for Internet System

There are some nerds that like to show off their gear. Others show off their houses, wifeys, cars, suits... ;) It is silly for some and entertaining for others.

For me it is just fun to see what others use. Personally, I buy a computer that suits my needs. I do not envy people with bigger computers, because I simply look at the money that are still in my bank account and am glad I didn't use it for something I personally don't need. :P

Actually, if I should admire someone, it would be those with smaller computers, as they seem to be better at getting the most out of them :). That's admirable! Anyone can spend their money on big computers, but not everybody knows how to do with less. ;)

84
General Software Discussion / Re: Send some info of your PC!
« on: October 04, 2008, 04:06 PM »
Here is my laptop, which is also my main computer:

AMD Turion 64 X2 Mobile TL-50, 1.6 GHz (mostly running at 800 MHz to reduce fan noice)
2 GB RAM (DDR2, PC2-4300, 266 MHz)
100 GB Hard Drive (Seagate Momentus 5400.2 Ultra ATA/100)
Nvidia GeForce Go 7600 with 128 MB on-board RAM
17" LCD with resolution 1440x900
Windows XP Media Center Edition 2002, SP3

I just bought a new, second laptop, intended to be a spare laptop, but it quickly took over as my primary computer - it is surprisingly fast :) (I had been told Vista was slow?):

Intel Core 2 Duo T5500, 1,66 MHz
15,4 WXGA (1280x800) LCD (16 ms)
NVIDIA GeForce Go 7300 with 128 MB dedicated memory and up to 400 MB total memory
160 GB HDD (Toshiba MK1637GSX, 5400 RPM)
DVD-Super Multi double layer (DVD+-R double layer, DVD+-RW)
2 GB DDR2 RAM (Samsung, PC2-4300, 266 MHz, CL4)
802.11 a/b/g wireless LAN
Windows Vista Home Premium

Price 3000 DKK, about 558 USD, including VAT.

85
General Software Discussion / Re: Send some info of your PC!
« on: September 16, 2008, 07:01 PM »
Here is my laptop, which is also my main computer:

AMD Turion 64 X2 Mobile TL-50, 1.6 GHz (mostly running at 800 MHz to reduce fan noice)
2 GB RAM (DDR2, PC2-4300, 266 MHz)
100 GB Hard Drive (Seagate Momentus 5400.2 Ultra ATA/100)
Nvidia GeForce Go 7600 with 128 MB on-board RAM
17" LCD with resolution 1440x900
Windows XP Media Center Edition 2002, SP3

86
;D Hahahaha, you're absolutely right, Grorgy!

Give us a test where we have to differ between shades of really dark colours, and we'll show the others! :D Although... I'm not quite sure my cheap laptop screen can live up to my perfect night vision...  :P

87
Don't feel bad mouser, my score was 33, and I thought I did a good job – although I knew it wasn't perfect, as it was quite hard for me to see much difference between adjacent colors.  :)

Screenshot - 2008-09-16 , 23_58_23.png

I am sure that the problem lies in the quality of our screens, it can't be our eyes. :D

By the way, did you notice how even (flat) your distribution was, mouser? I am not quite sure what that means, but it is quite impressive. :)

88
General Software Discussion / Re: Best Firefox security addons?
« on: August 17, 2008, 12:25 PM »
Is there an add-on similar to AdBlock Plus for IE 7?

Try the free and excellent IE7Pro, which has many other cool features too. I was very happy with it when I used Internet Explorer 7 for a while before returning to Firefox when the new Firefox 3.0 came out and was faster than IE on my computer. I don't know how I could live with IE before I found IE7Pro :-).

89
Can i get a report on how this new test version works launching stuff:
https://www.donation...AndRunRobotSetup.exe

Yes! I am relieved! My FARR works again... :-*



:Thmbsup:

please try the various launch options -- i'd love a report from people about which methods fail on which file types

Method 2 does not work for me launching documents (I tried .doc, .pdf, .txt, .ods):



In this case it doesn't matter if I check "Use document launch helper utility" or not - it doesn't work in any case.

Method 1 works fine for the documents I have tried (.doc, .pdf, .txt, .ods).

"Always launch shortcuts directly ..." also works fine for these document types.

Launching .lnk and .url works in all cases (all three methods).

I use Windows XP Media Center Edition Version 2002 SP2 - in case that makes a difference...

90
Exactly!

91
 :o I just found out that my Find And Run Robot 2.10.01 cannot launch any documents I have tried (Word - .doc, OpenOffice - .ods and .odt, .txt, .pdf). It does launch .url and .lnk, but not ordinary documents, it seems!

Heeeelp!! I feel crippled! I can't live without Find and Run Robot. If it is crippled as it is now, I am too!!  :(

:-* FARR - please make it work again!

92
Yes, distractions, we also have a lot of these up here in Northern Europe. They seem to thrive anywhere, even in the winter, and they never seem to go to sleep either... ;D

Sweet dreams, and thanks again!

93
Thanks for the tip, João! Super! And what a quick reply! :Thmbsup:

Hey, isn't it in the middle of the night in Portugal too, like here in Denmark? What are you doing up so late?
Ah, you were helping me of course - thanks. ;)

94
Find And Run Robot / Ctrl+A to select entire string in input field
« on: January 07, 2008, 08:10 PM »
Well, hope there is room for simple suggestions too for my favorite program that I use a couple of hundred times a day or more... :) Gosh, do I enjoy using that program! :-*

I would love if pressing Ctrl+A in the input field would select the entire text typed there, as in almost every other input field in Windows.

I often find my self pressing Ctrl+A and then Delete to clear the input field - but that doesn't work in Farr 2.0.145.  :(
Other times I try to press Ctrl+A, Ctrl+C to copy the contents of the input field - but nope, no luck there either...  :(

It would be so nice to be able to use Ctrl+A in Farr!  :Thmbsup:

Jesper

95
when on earth to you need to put the cursor back a word without deleting it when using farr?
For instance, I use farr when I search The Google (a wonderful bushism ;)), and I type the words I want to search for and spot a misspelling in the first or second word and want to go back and correct it, without having to retype the others words again.

ok that's fine with me as long as i can leave alt left working as is.
I think we have a settlement ;)
:Thmbsup: Wauw, that sounds good to me! Yes, by all means leave Alt+Left as it is, that's fine with me! :)

96
I have just downloaded FARR v2.00.126 and it looks very cool! :Thmbsup:

One thing really bothers me though :(: The Windows standard keys Ctrl+Left and Ctrl+Right for moving one word left or right has been overridden! :( Now Ctrl+Left deletes the word to the left of the cursor! For me it's almost like overriding the Left and Right arrow keys to delete the characters to the left or right of the cursor... Couldn't you use a keyboard combination that is not a Windows standard, like Alt+Shift+Left/Right or something like that? Or could there at least be an option to turn this behaviour off? Otherwise I will find it very hard to shift from v1 to v2 of FARR - and I have really been looking so much forward to version 2!! I use Ctrl+Left/Right all the time to navigate in whatever I write, more than I use Left/Right without modifier keys (!), so it's central for me not to have to be aware not to press Cltr+Left in FARR (especially because it deletes my text!!!).

Please????  :)

97
Find And Run Robot / Re: Link to FRR forum from the FRR application
« on: January 18, 2006, 10:05 AM »
Super! :)

98
Find And Run Robot / Re: Option not have FRR always on top
« on: January 18, 2006, 10:00 AM »
I meant: :)

99
Find And Run Robot / Re: Option not have FRR always on top
« on: January 18, 2006, 09:59 AM »
Sounds good! Thanks! :o)

100
Find And Run Robot / Link to FRR forum from the FRR application
« on: January 17, 2006, 04:17 AM »
When I find a bug, have a suggestion or otherwise want to comment on FRR, I need to quickly find the forum. This is not easy to find from the application. First you have to open the Options window. Then find Help | About. Then click the link. Then search for the link to the forum down left and click it.

It would be great if the FRR window itself had a Help menu with direct links to "Program website" and "Forum website" or something like that. Then it would be easy to report back, and more bugs or suggestions would be reported (from me, that is, and probably also from others).

Pages: prev1 2 3 [4] 5next