topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 14, 2019, 06:09 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - flowergardener [ switch to compact view ]

Pages: [1]
1
I was running it as a test when I discovered that any other bitmap on the same scanned document would not copy.

2
I am using Omnipage Pro to scan documents and extract pictures from them. The pictures (graphics) are correctly loaded into the Omnipro Text Editor window. I can right-click and copy the image which immediately appears in the "Clipboard Help+Spell" list. But if I repeat the command, nothing happens. I would expect it to add the picture again to the clipboard.

Shutting down "Clipboard Help+Spell" and restarting, will again work once to copy the image. I don't know whether Omnipro is preventing multiple copies or "Clipboard".

Nicholas Geti

3
Clipboard Help+Spell / Re: CHS Icon Disappears from System Tray
« on: February 15, 2017, 01:53 PM »
I found that CHS is indeed running in the background and will respond to <CTRL><ALT><M> and opening the main menu. But having the icon showing allows more options for using CHS.

There is a script from Kelly's File which appears to do the same thing that RE does. It modifies the registry then restarts Explorer. The Kelly File has been taken down but there is a web site that has recorded everything that used to be there.

4
Clipboard Help+Spell / Re: CHS Icon Disappears from System Tray
« on: February 14, 2017, 05:03 PM »
The description for RE says it works on Windows 7. Did you try it on Windows XP?

5
Clipboard Help+Spell / CHS Icon Disappears from System Tray
« on: February 14, 2017, 11:03 AM »
The CHS icon does not appear in the System Tray for Windows XP. For a long time it always appeared right after booting but lately it stopped showing. The Customize Notifications menu shows it in the Past Items section.

I tried various options in the Startup and Tray options for CHS but nothing helps.


Pages: [1]