topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Wednesday May 12, 2021, 4:23 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Booma-Booma [ switch to compact view ]

Pages: prev1 [2]
26
Clipboard Help+Spell / Re: DBISAM error #11013
« on: October 02, 2006, 08:20 AM »
That sounds great!

Thanks.

27
Clipboard Help+Spell / Re: DBISAM error #11013
« on: October 02, 2006, 07:10 AM »
mouser,
I moved the database files out of the folder and restarted the program. It still comes back with the same error.

28
Clipboard Help+Spell / Re: DBISAM error #11013
« on: September 30, 2006, 07:24 AM »
grrrrr  >:(  damn database..
try this:
exit the program, then go to the database subdirectory of clipboard help+spell, and move the files there out of there someplace else, and restart.  please keep those database files though, because i need to write some code to auto handle this case.

someone else has posted another database problem in another thread, so clearly i have to dump dbisam or else figure out why it is occasionally freaking out..  i'll get it fixed..

I'll try that when I get back to work. Hopefully that will take care of it. Did you want me to send you those DB files?

Might I suggest sqlite as a db backend. Perhaps even Firebird.

I am currently investigating sqlite for a code database project that I am working on, it looks very promising.

29
Clipboard Help+Spell / DBISAM error #11013
« on: September 29, 2006, 07:31 AM »
I downloaded and installed Clipboard Help+Spell to try it out but I keep getting these errors after installing it (see attached screen shots)

Error 1) DBISAM error #11013 Access denied to Table or backup file '17120'
Error 2) Error creating table handle

I tried uninstalling and reinstall but I still get the same error.

I am trying this on a windows 2000 computer. I tried this on a windows xp and it worked fine.

Any ideas?

30
Screenshot Captor / Re: Decrease screen capture size
« on: September 10, 2006, 08:19 AM »
Cool,
That makes a big difference, thanks.

31
Screenshot Captor / Decrease screen capture size
« on: September 10, 2006, 07:59 AM »
I was wondering what are the best settings to make the screen captures as small as possible? I haven't touched any of the settings, they are all stock. When I capture my entire desktop (dual montiors) it generates a png that is about 10Mb. Is there a way to decrease this while maintaining a reasonable quality (suitible for word documents, pdf or power point presentations)?

Thanks!

32
Here are some screen shots.

Display 1 and Display 2 are screen shots of my monitor properties (not sure if they are of any use). Full desktop is a shot illustrating how the redbox outlines the desktop of my secondary monitor but not of my primary.


33
maybe check to see if there is an update for your graphics driver?

I updated the graphics driver before I had posted  :) My system seems to be working better now as some dialog boxes would show up on the secondary monitor. Now they show up on the same monitor as the application itself.

Would screen shots help? If so how do I get them to you?


34
Just a random thought but how is your screeen layout setup, i.e. is the secondary screen in the default position right of the primary screen. If not maybe this is an issue?
I don't know why I didn't just try it out. You are right. Since my secondary monitor is on the left of my primary monitor I switched them around and lo and behold the redboxes stated to show up correctly on both monitors.

It seems to have something to do with the order of the monitors. In my case, the secondary monitor is called "display 1" and the primary is called "display 2". I can't seem to get my lcd panel to be detected as "display 1".

Does this help?

35
question: if you capture a complete multimonitor workspace screenshot (ctrl+prtscr), from screenshot captor, does it work and grab both monitors?

Yes, it does. Even in grabbing an object and selecting the desktop.

Is there any diagnostics that I can run in the mean time?

36
i was thinking that what you were saying about normally leaving one of the monitors turned off could be the clue, like if you start screenshots captor in the tray when one of the monitors is turned off, it might not realize the situation has changed when you turn the monitor on later.

If that were the case then wouldn't a reboot solve that issue? I had rebooted the system a number of times in the course of trouble shooting this issue (installing updated drivers).

37
Just a random thought but how is your screeen layout setup, i.e. is the secondary screen in the default position right of the primary screen. If not maybe this is an issue?

The secondary is on the left of the primary as I don't have room on the right side. This could be an issue, but most other things seem to work correctly.

38
I spent a couple of hours trying to figure things out. If I have a copy of notepad open in both monitors and I choose to grab a screenshot of windows objects. No redboxes appear in the primary display. They appear in the secondary display and will function as I expect and grab screen shots of the various objects that are encircled by the redboxes.

I noticed that if I hover over the desktop of the secondary monitory, the desktop is encircled by the redbox (very cool idea) but one edge is missing. The edge that is missing is the one that spans across to my primary monitor. There is no continuation of the redbox onto my primary monitor. I suspect that it would take a screen shot of the entire, spanned desktop even though there was no redbox on the primary display. I took the screen capture and that confirmed my suspicion - it did take a shot of the entire spanned desktop.


I am running windows xp sp2, on the nvidia geforce 6600 gt that has dual monitor outputs. The thing that I did notice is that I can not get my lcd monitor to show up (in either windows settings or the nvidia control panel) as display number 1. It always shows up as display 2.


On my desktop I have this setup:

CRT - LCD

With the lcd as the primary.


Do you have anything that you would like me to try?

I am very convinced that this will be the screen capture software that I will be using from now on - if I can get this working. I am even willing to become a member of donationcoder. If this works well I will probably suggest that this program be used as a standard at my company.

39
Screenshot Captor / Redbox only captures only works on second monitor
« on: September 06, 2006, 07:22 PM »
Hi all,
I have been testing out Screenshot Captor for about 2 hours now and at first I couldn't get the option to grab a screenshot of windows objects to work. I am running dual monitors a flat panel lcd as my primary and a crt as secondary. I normally keep the secondary one off unless I require it. In the course of testing I couldn't for the life of me get the Redboxes to outline any of my windows objects that I wanted to take a screenshot of.

I am using an nvidia geforce 6600 gt that has dual monitor outputs.

Any ideas why the redbox outlines would be limited to only one of my monitors - not even the primary monitor?

Pages: prev1 [2]