topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Sunday April 18, 2021, 2:03 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - therube [ switch to compact view ]

Pages: [1]
1
N.A.N.Y. 2009 / Re: NANY 2009 Release: Trout (audio player)
« on: December 21, 2012, 08:41 PM »
Option to add only the minimal amount of needed data when loading a folder.
Missing info could be added when the actual song is played, or when selected song(s) are selected for "playlist tag update".

As it is I'm running on 1 hour in playlist load time & I'm nowhere near completed.
So far its cataloged ~23000 files, & in the end, should it ever finish, it will be around 70K.

2
Frameless does not display CMYK, YCCK JPEGs correctly.

One is attached to this bug report, https://bugzilla.moz...how_bug.cgi?id=44781.

3
Recently I had updated to v1.08.02.

Went to Autoscroll Capture a webpage.

Ran into a situation similar to what I posted above - seemingly a looping situation.

Knowing that I had captured the same or similar pages in the past, I thought it had something to do with the new version.  So I dropped back in versions.  All the way back to v1.03.01.  Yet with each version I tried, the same situation occured?

So I looked back at past screen captures.  And sure enough, in the past,  the same page had completed correctly.

Then I get to thinking, well if it worked before, it should work again.

So I went back to v1.08.02.  But before attempting the capture, I started closing most apps. down.  And that did it.  The capture completed correctly.

Perhaps some kind of interaction with a program I had been running?  Perhaps a "resource" issue?  (But that, in general, shouldn't be in XP). Not sure?  I'm fairly consistant with the apps I do run, & with which ones are running simultaneously.

Running XP Home SP2, AMD Sempron 3000, 448 MB RAM. Overall a clean & well running system.

4
Just a few comments:


May want to update the MiniCap webpage to indicate that it does scrolling window capture.  That is not apparent from the webpage.

https://www.donation...r/MiniCap/index.html


Version History and ToDo List, could stand an update.


Discuss Now, sends you to a PopUp Wisdom thread.

5
MiniCap v1.05.01

This site drove MiniCap, batty:
http://www.craigslist.org/

Note, I did not install, but simply extracted the files into a directory & executed MiniCap.exe.

I attemped an Autoscroll Capture.

Program seemed to loop - endlessly.

Very quickly, VM had reached 232MB, while Mem Usage when I checked was about 80MB & growing.  186MB & growing.  Then Windows Task Manager showed it "dropped" to 672K, but then immediately jumped way back up again closing in on 200MB.

Killed the task.

Also note, it was very difficult to access Task Manager as the capture was basically overwriting (if you will) the TM window.  Maximising the TM helped.  Also during this time, MiniCap did not show as an Application, but only as a Process.

---

Strange.

Just tried to duplicate it, but couldn't - exactly.

I tried an Autoscroll Capture on a different window (in Mozilla) & that also did not work properly.  I noticed in TM that two instances of MiniCap were showing as processes.  One was using ~3700K, the other was using about 30MB.

Killed them both, then attempted the captures again on craiglist, & that time it worked correctly.

Earlier, I had used v1.03.01, but I had exited it before putting in v1.05.01.  Perhaps 1.03.01 had a part left in memory (?) that led to a conflicted?

6
Working like a charm with Mozilla/SeaMonkey.
Thanks.

As far as MiniCap, I think something smaller would be great to be able to carry around on a pen drive.

7
Capture Object with Autoscroll Now, does not seem to be working with the Mozilla (Suite v1.7.12) browser.

The only thing it picks up is the current screen.

It does work with IE.

Screenshot Captor v2.09.09

-------

MiniCap v1.01.02 also does not work with Mozilla.

It would be great to have a stand-alone MiniCap!

-------

Neither program Autoscrolls with Mozilla Firefox.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060112 Firefox/1.6a1

8
Screenshot Captor / Re: Thumbnail Icons
« on: January 13, 2006, 09:04 AM »
-excuse this post-

Pages: [1]