topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday January 18, 2021, 11:39 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - joby_toss [ switch to compact view ]

Pages: prev1 [2] 3 4 5next
26
Screenshot Captor / Re: Unable to enter text in text box
« on: July 07, 2010, 07:44 AM »
I have selected the exact same settings as you did and it works OK for me.  :huh:

27
General Software Discussion / Re: Truecrypt defeats FBI
« on: June 29, 2010, 01:28 PM »
How about a password card?

28
Be careful: "Every endpoint needs a Thinapp license to run Thinapped applications!"

29
Just wanted to mention that Universal Extractor seems to unpack the setup file ok.
I've copied the contents of the {app} directory to another folder as a part of an attempt to see how portable this is :)

It can be unpacked using UE, but it's not portable (writes to the registry and the User profile folder).
I've just made a JantePE launcher for this if anyone's interested.

30
I don't know how many PowerPro fans/users are here, but I will try to mention one way you can use PP (with clip.dll plugin) and FBL together.

Take a look at the image below (you get to that by Ctrl+RightClick on a PP bar -> Configure -> Command list -> Add new before/after (while selecting the desired PP bar).

Screenshot - 2010.06.24 , 7_47_56 PM.png

1- choose a name for your button
2- write the tooltip to be displayed on mouse hover over the utton
3- choose the path for a custom icon for your button
4- enter the path of your FBL executable
5- enter the Command parameters. Examples:

http://www.google.com/search?q= &(clip.get)
for Google search for current clipboard content

http://thepiratebay.org/search/ &(clip.get)/0/7/0
for TPB search for current clipboard content

http://www.imdb.com/find?s=all&q= &(clip.get)
for IMDB search for current clipboard content

http://www.youtube.com/results?search_query= &(clip.get)
for Youtube search for current clipboard content

http://www.thefreedictionary.com/_/dict.aspx?word=&(clip.get)
for TFD search for current clipboard content

If you don't add " &(clip.get)" expression, you'll get to the search page of that particular website (and you can do a regular web search).

Also, you can do the same with a hotkey instead of a button bar:

Screenshot - 2010.06.24 , 8_25_02 PM.png

Forgot to say that if the "Command parameters" field contains only the expression "&(clip.get)" and the clipboard contains an url, then that url will be opened in the current browser.

Cheers!

31
It works OK for me.
Thank you!

32
Let me describe my problem:

1. FBL works correctly with FARR (no problems here)
2. when using Executor, I have a keyword "i" for IMDB search, and a keyword "ic" for doing an IMDB search for the current clipboard contents. If the clipboard contains "Pulp" for example, there are no problems. If however it contains "Pulp fiction", there will be 2 searches made in the current opened browser (no matter which one, no matter if it's enclosed in quotes in the .ini file): one IMDB search for "Pulp" and one Google search for "fiction" (separate tabs; I think the Google search is done because it is the default search engine...).
3. when making FBL the default handler for .html files for example, "D:\Downloaduri\help.html" is opened correctly, but "D:\Downloaduri\he lp.html" opens two erroneous tabs: "file://localhost/D:/Downloaduri/he" and "http://lp.html/".
4. no error windows, just erroneous behavior.
5. same thing when using PowerPro (to open a file or doing an web search through FBL).
6. thancock20's fix seems to work.
7. I'll make a video demo (when I come from work, around 13.00 GMT) if it helps.
8. have no idea what's happening :)

The curious thing is that I never noticed this before (I use FARR more and FBL is not the default browser).

33
Hmm...I'm having a similar issue as thancock20 and his fix seems to work for me too.
But sadly, I need the 4 browsers version of FBL.  :(

34
Ctrl+Space here.

35
I had similar problems while trying to make Opera as the default browser.
Something is definitely wrong in Win7x64 with the file types (and protocols)! Long time since a system issue generated so many curses from me!

36
X-Setup Pro Portable for USB 9.2.100 English:
http://www.chip.de/d...rtable_36735313.html

37
+3

38
Quick note: version 3.5 is not portable anymore!

39
General Software Discussion / Re: Popup Translator Shootout?
« on: May 27, 2010, 07:38 AM »

40
General Software Discussion / Re: Sonar Power Manager
« on: May 24, 2010, 11:03 AM »
My problem is that I use headphones 99% of the time spent on my laptop...I guess I'm out of luck with this one.
Regarding the "works to well" problem, isn't there some kind of sensitivity to adjust?

41
Obviously, FBL was designed for and works within FARR as lanux128 described here.

But the cool thing is that it works with other apps, too, like mIRC (see the above post).

It also works with Executor; just go to Settings->Misc. and enter FBL's path in the "Optional browser" field (and don't forget the $U$ parameter for keywords).
http://img192.imageshack.us/img192/5381/screenshot2305201012153.png



42
You might wonder why I haven't replied yet!

It's because I'm speechless!

 :Thmbsup:

43
The main priority should be: is it opened (only 1)? use it!

If none opened: use A.
If 2 opened: if A and B or C or D - use A
                    if B and C or D - use B
                    if C and D - use C
If 3 opened: if A and any 2 other - use A
                    if B and C and D - use B
If all opened - use A.

As for browsers paths, in my case, here they go:
- installed:   IE8x86 - C:\Program Files (x86)\Internet Explorer\iexplore.exe
                 IE8x64 - C:\Program Files\Internet Explorer\iexplore.exe
                 Opera (installed because I can't make it default browser if outside ProgramFiles) - C:\Program Files (x86)\Opera\opera.exe
- portable:   Chrome5 - D:\Joby\Internet stuff\ChromePortable\ChromePortable.exe
                  Iron4 - D:\Joby\Internet stuff\ChromePortable\App\IronPortable.exe
                  Firefox3 - D:\Joby\Internet stuff\FirefoxPortable3\FirefoxPortable.exe
                  Palemon - D:\Joby\Internet stuff\Palemoon-Portable\Palemoon-Portable.exe
                  SeaMonkey2 - D:\Joby\Internet stuff\SeaMonkeyPortable\SeaMonkeyPortable.exe

44
Hey...I played around a bit with the paths like you suggested and IT WORKS (even with the portable launchers)!
Brilliant!
Thank you so much!

The trick is not to put the default browser in the first spot (BrowserA - Opera in my case).

Can BrowserC , BrowserD etc. be added?

??? I see no mention about chrome in your script and yet, it works with it, too.??? :)

45
In my case (win7x64) it only works if BrowserB is IE8 (and it always opens a new window instead of a new tab in the already opened instance).
Not FF nor Chrome works, but I guess it is because I use the portable versions (NSIS launchers).

It is pretty amazing what you did here!  :Thmbsup:
Thanks!

Edit: Forgot to say that I started using this tool a while back, Browser Chooser, but it involves one more mouse click and quite some attention.

46
General Software Discussion / Re: What to use to back up 1:1 ?
« on: May 18, 2010, 11:38 PM »
You seem to know a great deal about synchronization!
How does SFFS compare to FreeFileSync?

47
Circle Dock / Re: 64-bit Version: Fix to Help Browser
« on: May 18, 2010, 11:12 PM »
Yes, it works correctly now.
Thank you!

48
Circle Dock / Re: Start Menu Shadow Residue Bug
« on: May 18, 2010, 02:17 PM »
For some inexplicable reason, neither the help browser nor any of the help files are being installed on 64-bit OSes. I need to investigate why this should be so.
Mark
They do install correctly on my Win7x64.
Well...kind of...both CDWB.exe and Help folder have the hidden attribute.
But the problem is that I can't use the help because I get an error on launch:

49
Screenshot Captor / Re: Capture rounded corners in Vista
« on: May 02, 2010, 03:48 PM »
I'm not sure what those options do exactly (I'll play with them), but I like the outcome very much!

As for what Windows Capture settings I prefer, they have to be those settings that allow me to capture exactly what I see (WYSIWYG kinda' setup).

50
Screenshot Captor / Re: Capture rounded corners in Vista
« on: May 02, 2010, 03:02 PM »
Well...what can I say...just take a look:


Thank you!  :Thmbsup:

Pages: prev1 [2] 3 4 5next