topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 22, 2019, 03:15 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Murder nova [ switch to compact view ]

Pages: [1]
1
Living Room / Re: The joy of seeing a first time forum poster
« on: September 24, 2015, 01:09 AM »
You can't make me talk xD

2
I don't on my first day be all like a know it all lol.

I have a feeling you didn't follow the proper procedure when installing especially new AMD or ATI drivers.

I'll just say what everyone prolly already knows, download the proper driver exe from amd's driver support page,

Leave it in your download folder for now.

I always wipe all traces of the old catalyst control center, use the driver tool from amd that cleans everything ati from your system32 folder, as an extra measure I open explorer and delete the entire AMD or at least the support folder, then run wise registry cleaner, reboot.

Now you can run the AMD driver exe, hope this help's, never fail's me )).

BTW this doesn't even anwer your question at all does it omg lol sry m8.

3
Living Room / Re: 10th Anniversary - long time member check-in thread
« on: September 24, 2015, 12:41 AM »
Well Guys and Girl's,

My Dad told me that I was going to be either a pest, or a n00b who dares to post in the aforementioned forum here, I feel like a giant hehe. ))


Seriously all hi and may you live long, and prosper.

Pages: [1]