topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday March 8, 2021, 1:28 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Remul [ switch to compact view ]

Pages: [1]
1
So the problem was that SSC tried to store setting on network drive and was unable to do that.

As mouser suggested i manually edited ConfigDir.ini and it worked.

Thank you for your great support. All the best.

2
are you running the latest version of screenshot captor?
did you use the installer to install it to default location?

Yes i use latest version and i used installer. Application is installed in C:\Program Files (x86)\ScreenshotCaptor

I sent you email so we can use debug version.

Thanks.

3
Thank you for your fast reply.

When i exit manually i got some errors in taskbar but i can see them for very short time. Is there any log file so i can see error and paste you here?

Thanks.

4
Screenshot Captor / Settings restored every time after WIN7 reboot
« on: January 03, 2014, 02:47 AM »
Hey guys,

first of all i wish you all great 2014 and keep up with great WORK. I am using your great tool on daily basis and i love it.

The only thing that bothers me is that i have to change settings after every reboot. I am pretty sure that this might be already answered but i just couldn't find answer.

Can you please help me?

Thanks in advance.

Pages: [1]