topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 22, 2019, 07:31 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - valenock [ switch to compact view ]

Pages: [1]
1
Win7 x86 - bad luck, the same as above

IMHO, the problem is that everything is running with elevated rights meanwhile FARR is user mode.
IPC can be pretty tricky in such cases although it can be fixed anyway.

implementing ETP support would be nice anyway, I'd like to have aliases like:
ev - search local
ev2 - search home NAS
ev3 - search work NAS through VPN

waiting for an update as soon as you have time

2
Clipboard Help+Spell / bug ? :"windows" key not working properly
« on: June 22, 2009, 03:30 PM »
I cannot set any of CHS hotkeys to use the "windows" key.

When I try to set it in options\hotkeys and input "Windows + C" only "ctrl + alt + c" is actually captured. 
It seems to be a bug in key detection routine.

As a "hardcore" Autohotkey user I tried to uncrypt the .ini file itself, but didn't understand the key code:
"HotKeyQuickPaste.HotKey=49219"

In autohotkey itself I would use #c shortcut instead.

Could you please fix the bug or just send me a keycode for # ?

Thanks for the nice program anyway !

Pages: [1]