topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Tuesday October 4, 2022, 6:00 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - albatross [ switch to compact view ]

Pages: [1]
1
Clipboard Help+Spell / Re: "Metafile is not valid"
« on: August 03, 2011, 11:13 PM »
I have been giving the version you supplied a rigorous work out and I'm happy to say that it is working faultlessly.

Thanks

2
Clipboard Help+Spell / Re: "Metafile is not valid"
« on: August 01, 2011, 05:20 PM »
The new version seems to be working without any issues. :Thmbsup:

3
Clipboard Help+Spell / "Metafile is not valid"
« on: July 31, 2011, 06:07 PM »
I have been having a lot of issues with CH+S lately. Normally I havebeen able to find help here merely by searching for the error message text. Normally the program works fine for a few days but then there is another issue. Sometimes the problem is intermittent - it comes and goes.

Today I am getting this message: "Metafile is not valid" when the program starts up. When I CTRL+C a bit of text there is no further message but neither does the clip appear in the list in All Clips -> Clipboad -> New

I have looked for this error message here but there does not appear to be anything relevant

I am running the v2.00.01, April 26th, 2011 XP etc

Any clues?






Pages: [1]