topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday January 25, 2021, 2:32 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Digerati [ switch to compact view ]

Pages: [1]
1
Living Room / Re: Windows Install Date Thingie: I made it!
« on: March 15, 2011, 09:57 AM »
Sorry to dredge this up from the deep but I sure would not mind seeing a Windows Install Date Thingy "gadget" for Windows 7!  :D

2
Living Room / Re: Windows Install Date Thingie: I made it!
« on: April 18, 2008, 06:40 AM »
Thanks lanox and tomos.
* btw, do you happen to hang out/help at the castlecops forums?
just tried to go there for a look now but thing's moving incredibly slowly there at the mo
Yes, that's me - well, Bill_Bright is me. And yes CastleCops is running slow (still/again - in fact, they appear to be down again this morning - :().

As for the alive times being off - what can I say? If Uptime knows when I last rebooted, then it seems the alive times should be right. I just wonder how many folks have encountered a Windows PC that has been running for more than 3 months without a reboot. ;)

3
Living Room / Re: Windows Install Date Thingie: I made it!
« on: April 16, 2008, 10:57 AM »
Hi folks, new to here, but not IT. And a HW guy - don't do code - so I don't have much to contribute, but questions and observations.

I joined to comment on this program - I like it, first off and it works great on my XPPSP2 system. Thanks for providing it, Ralf.

But I have my dad's old XPHomeSP2, XP2500+ I built in November 2002 sitting in the dungeon of my basement crunching BOINC units, and it refuses to die - or even stumble. Note the discrepancies between Microsoft's Uptime (which is correct, BTW -  :D) and Windows Install Date "thingie" below:


http://i195.photobucket.com/albums/z181/Digerati_Bill/One-Time%20Upload/uptime-wrong.png


The Install date for that system is correct. However, last I checked, November 2002 plus 6 years 5 months equals May 2009 - I don't think we are there yet.

Also, it will be interesting to see what happens in ~33.6 hours (note the -2014 minutes) - I wonder how it knows I will reboot then? ;)

I look forward to V1.2.

Edit note - updated link to image - Digerati

Pages: [1]