Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 23, 2016, 10:42:44 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Most basic usage doesn't work as described  (Read 2132 times)


  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 8
    • View Profile
    • Donate to Member
Most basic usage doesn't work as described
« on: February 16, 2009, 10:35:17 AM »
Ok, its time to ask the stupid question.
I understand that FARR can do absolutely everything. I only want it to do the most basic function as "advertised".
I downloaded it, installed it, pressed the magic pop-up key, started to type in a program I wanted. As described, a list of numbered candidates showed up. I pressed the number corresponding to the one I wanted........... and it broke! Instead of launching the program, FARR treated the digit as just a continuation of the search term.
So I tried all the obvious things. Ctl-digit, Alt-digit, Fn-digit, you name it. Nothing.
Since I could scroll down to the various programs, I have been using that approach every since. It continues to bug me, however, that it refuses to work as described.
If I had modified it, extended it, or tweaked it in any way I would assume it was my fault. I didn't. All I tried to do was use it as the most basic plain vanilla, follow-the-instructions-and-it-will-work launcher program.
I'm certainly not going to tweak the program if I can't get it to work in out-of-the-box mode.
Whats the problem please?


  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 8,341
  • "In my dreams, I always do it right."
    • View Profile
    • Donate to Member
Re: Most basic usage doesn't work as described
« Reply #1 on: February 16, 2009, 10:44:53 AM »
The numbers refer to the numeric keypad.  If you press the number on the numeric keypad, then it will work.  The regular numbers dont.  You can also press enter if the first entry is the one you want.


  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,333
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Most basic usage doesn't work as described
« Reply #2 on: February 16, 2009, 11:11:05 AM »
hawley, alt+#t should have worked fine whether the # was on numpad key or on top row of your keyboard.

you can also configure it to launch when you press a normal digit key the way you wanted and expected:
Screenshot - 2_16_2009 , 11_09_06 AM.png

but it troubles me that the alt+# key didn't work for you.. so let me know if you still have troubles.