topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 20, 2018, 10:08 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: DC Updater not recognizing update available for Lucid Dream Inducer  (Read 186 times)

tabletguy

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 45
    • View Profile
    • Read more about this member.
    • Donate to Member
I noticed this more than a year ago, but didn't worry about it. Still not worried - haha, but thought I'd mention it.

DcUpdater v1.32.01 reports "version on the web" as 1.01.01, when in fact the web site says 1.02.01 at http://www.donationc.../lucid-dream-inducer

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 38,967
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: DC Updater not recognizing update available for Lucid Dream Inducer
« Reply #1 on: November 09, 2018, 02:54 AM »
Lucid Dream Inducer.. now there's a program of mine that I don't hear many people mentioning..