Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 08:02:44 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: How to get Desktop Coral to stay on Primary Monitor when switching screen setup?  (Read 2641 times)

jiexi

  • Participant
  • Joined in 2015
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
I have a triple monitor setup where my Primary monitor is in the center and I want desktop coral on the top of the primary monitor, works fine.

Sometimes I remove my laptop from this setup and use it was a regular single screen laptop, desktop coral works fine.

When I come back home and plug my laptop back in to the triple monitor setup, sometimes desktop coral does not stay on the primary monitor, but the leftmost.

Is there a way to solve this? I can't seem to find the config file to just manually check for # of screens at login and adjust desktop coral accordingly.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,421
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Hi jiexi,

I'm not sure exactly how to solve your issue, but i suppose as a first step let me tell you that the config file, on win vista and later will be a file called DesktopCoral.ini in your documents\DonationCoder\DesktopCoral directory.

jiexi

  • Participant
  • Joined in 2015
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
For others who are still looking for a solution to this. Setup desktopcoral on the monitor you want with the settings you want. Then set the ini file to readonly. It will stay on the monitor you left it on even when you unplug your monitors and plug them back in.