Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 25, 2016, 12:33:55 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: A couple of things with SSC 4.03.0  (Read 1260 times)


  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 4,448
    • View Profile
    • Donate to Member
A couple of things with SSC 4.03.0
« on: June 04, 2013, 02:56:34 AM »
First off, don't really use Screenshot Captor, (sorry), but I thought I'd have a play with the latest version 4.03.0 and found a couple of small things:

1) In the options under Image File Format, a slight mis-alignment of the Compression Level text w.r.t. slider, I think the text max needs to be a bit more to the right.

Screenshot - 4_06_2013 , 17_33_56.png

I'm not using any Display scaling or weird fonts, DPI, etc - just boring old Win7 default.

2) In the process of playing with the arrow object to do the above I found that if I drew an arrow in, then hit Ctrl+Z so I could put it elsewhere what would happen is:
a) the arrow gets removed,
b) the arrow object controls are still visible so you believe you're still trying to draw an arrow,
c) when you go to place an arrow you find yourself selecting an area and the arrow object controls vanish.

I would think that upon hitting Ctrl+Z either:
1) the object gets removed and you are still in the object drawing mode, (preferable), or
2) the object gets removed and the object controls get hidden at the same time so you know you're still not in that mode.


  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,334
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: A couple of things with SSC 4.03.0
« Reply #1 on: June 04, 2013, 07:09:57 PM »
Thanks 4wd, seems like easy fixes.  appreciated.