Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 06:51:03 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Version 1.129.01 Still "Steals Focus"  (Read 1235 times)

wperkins48

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 10
    • View Profile
    • Donate to Member
Version 1.129.01 Still "Steals Focus"
« on: November 22, 2011, 09:46:11 AM »
Mouser,

Back in July I described a problem where the latest versions of Launchbar Commander would "steal focus" from other programs (which made using their "drop down" menus very hard to use, because when Launchbar Commander "stole focus" the drop down menu would disappear).

A more detailed description of my problem is in the July 2011 thread: http://www.donationc...ex.php?topic=27264.0

As I noted in that thread, I was able to "fix" the problem by reverting to an older version of Launchbar Commander (1.83.01, dating from 2008) that did not "steal focus".

I installed the latest version today, and the problem is still there  --  so, I went back to 1.83.01. That is the only change, going back to the older executable version. All the other files (.ini, .mcf, .mcp) are the same.

Have you given any further thought to this "bug"? I can continue to soldier on with version 1.83.01, but I am missing out on all your improvements since 2008....

Thank You.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,434
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Version 1.129.01 Still "Steals Focus"
« Reply #1 on: November 22, 2011, 10:26:18 AM »
I had forgotten about this bug -- ok let's try to fix it once and for all.
Can you send me an email (mouser@donationcoder.com) so I can maybe send you a debug version to test.
The biggest thing is for me to try to be able to reproduce it reliably.

Does LBC still focus from all programs, or just some like MS Word?  can you tell me what options you have set in the topmost Options tab, and if any of those options make a difference regarding this behavior.  Any clue that would help me pinpoint what triggers this misbehavior would help, since i can't seem to reproduce it here.

If you disable the "keep launchbars on top" option, does the problem go away?