Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 02:24:36 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Normal-docked LBC shields screen edge from maxed wndow, and always on top  (Read 1400 times)

mohaqeq

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 24
    • View Profile
    • Donate to Member
If LBC is docked in Auto-Hide/Slide mode, it does not shield any part of the screen from maximized windows.  However, if docked in Normal mode, it shields the upper edge, where it resides, from maximized windows.  Can there be an option to override that?  Also, Normal mode doesn't shield any part of the screen from full-screen windows.  However, LBC always stays on top of the full-screen window, even if "Keep LaunchBars On Top" is unchecked and "Disable Topmost when ... FullScreenApp detected" is checked, in the "Options."  Can that be overridden, as well?

Thanks.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Can you clarify what you would like to be able to tell LBC to do?

mohaqeq

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 24
    • View Profile
    • Donate to Member
In Win XP under Taskbar -> Properties, there is the "Keep the taskbar on top of other windows" option, which allows a maximized application window to cover/not-cover the taskbar.  Can there be such an option for the Normal mode of LBC?  Under Preferences -> Options, unchecking "keep lunchbars on top" and checking "Disable Topmost ..." doesn't do that trick for me; a maximized window is always excluded from the LBC strip area.

My other issue has to do with inconsistent behavior when certain application windows, such as video players, are in full-screen mode. But I'll put that aside for now.

Thanks.