topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 20, 2019, 05:59 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Mobysaurus  (Read 1026 times)

Gerhard

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 2
    • View Profile
    • Donate to Member
Mobysaurus
« on: May 16, 2019, 06:24 AM »
Critical Error on startup with Win 10. Uninstalled and reinstalled several times with the new dll, still get the Critical Error message?

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,532
    • View Profile
    • Donate to Member
Re: Mobysaurus
« Reply #1 on: May 16, 2019, 06:54 AM »
That is so sad a way to celebrate 12 years of silent membership, Gerhard!  :Thmbsup:

I have just tested Mobysaurus on a x64 Win 10 Home. It works fine, so your problem must be local. Did you first make sure you have .NET 2 installed?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 39,482
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Mobysaurus
« Reply #2 on: May 16, 2019, 02:12 PM »
Try what curt says about .net being installed.

The new DLL  should be the solution: http://www.dcmembers...wordzilla/downloads/
Download and put the dll in the mobysaurus directory replacing the original one (ignore that it says its for Windows Vista).

If it still gives error can you screenshot the error for us?

(maybe try a reboot?)
« Last Edit: May 16, 2019, 02:42 PM by mouser »