Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 09, 2016, 11:21:40 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Won't launch URLS Anymore (SOLVED)  (Read 705 times)

kevn57

  • Participant
  • Joined in 2016
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Won't launch URLS Anymore (SOLVED)
« on: May 13, 2016, 11:16:20 AM »
I upgraded to windows 10 and added some new aliases and possibly screwed up some setting in options and now FARR won't launch any urls for me. I have one alias that when I hit 2 it's supposed to launch a webpage and that no longer works. My search alias doesn't work

Also
If I type www google.com I get the following result
Hello there.
Because there were no results, hitting enter to 'trigger' your search has no effect. ....

Can anyone tell me what I screwed up? If not I'm using a portable version of FARR can I copy my custom Alias file and re-install a fresh copy and import my Alias file into it?


***edit Sorry it was a windows issue with firefox nothing to do with FARR***

Thanks for any help
« Last Edit: May 13, 2016, 12:23:46 PM by kevn57, Reason: Problem solved »

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,426
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Won't launch URLS Anymore (SOLVED)
« Reply #1 on: May 13, 2016, 12:32:57 PM »
Whew, I'm glad you solved it because I wasn't sure where to start looking for the problem  :)

Can you share what the problem/fix was for the next person who encounters it?

kevn57

  • Participant
  • Joined in 2016
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Won't launch URLS Anymore (SOLVED)
« Reply #2 on: May 14, 2016, 07:47:54 AM »
Can you share what the problem/fix was for the next person who encounters it?


I'm not sure if it was a Firefox issue or Windows 10 but after posting I noticed that if I clicked on a url file the browser wouldn't launch so the issue wasn't just FARR it was system wide, so I went into default programs changed from Firefox to Chrome and everything worked, changed back to Firefox still wasn't working, restarted Firefox and that solved the issue entirely. Completely forgot my IT Crowd training, Have you turned it off and on again

Mouser I love FARR, I use it all the time to launch context browser searches from everything epub to pdf documents, my rss reader program ect., as well as using it to launch programs and specific folders . Thank you for all your hard work, BTW the video's you posted made it a lot easier to understand just how powerful your program is.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,426
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Won't launch URLS Anymore (SOLVED)
« Reply #3 on: May 14, 2016, 08:32:21 AM »
Awesome  :Thmbsup: