Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 11:57:21 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Bug: Under load searching sometimes fails  (Read 996 times)

GieltjE

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Bug: Under load searching sometimes fails
« on: March 25, 2015, 06:03:32 AM »
When searching for items if the system is experiencing severe disk load (e.g. when starting loads of app) the search sometimes just stops and returns no (or very few) results.
Typing an extra letter for the specified search usually helps as the search is renewed.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,421
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Bug: Under load searching sometimes fails
« Reply #1 on: March 25, 2015, 06:11:20 AM »
this should definitely not happen.. search may slow down but load should not cause a premature stopping of search.
see if you can observe some more and figure out any more clues as to what might be happening..

GieltjE

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Bug: Under load searching sometimes fails
« Reply #2 on: March 25, 2015, 06:24:10 AM »
this should definitely not happen.. search may slow down but load should not cause a premature stopping of search.
see if you can observe some more and figure out any more clues as to what might be happening..

The only clue so far is that I can only do this when windows has just started and all the apps are still loading.

GieltjE

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Bug: Under load searching sometimes fails
« Reply #3 on: August 26, 2015, 10:08:29 AM »
Managed to get it on camera: Video (sorry I am still on the old CRT's)