Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 28, 2016, 06:54:16 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: T-Clock - Can't get rid of military time!!  (Read 1426 times)

OBoyle

  • Participant
  • Joined in 2014
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
T-Clock - Can't get rid of military time!!
« on: March 16, 2014, 10:49:21 AM »
I apologize if this is regarding a known problem.  I’m new to this forum but haven’t yet been able to find an answer.

I have one version or another of  T-Clock on five different systems, and it operates perfectly.  I installed it (Tried THREE different versions, one REALLY old,  and two much newer ones with the same result) on  another system and am unable to get rid of military time on the PM side of the day.  If I stop T-Clock execution, the Windows clock reverts to non-military for PM  hours.  I load T-Clock and back it comes!  I tried to find a source for this in the windows environment with  no joy. 

Might anyone have any thoughts, or in case this has already bee asked and answered, could someone point me in the right direction?  (Win 7-64  Ultimate)

Thanks

JLOB

tomos

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 10,251
    • View Profile
    • Donate to Member
Re: T-Clock - Can't get rid of military time!!
« Reply #1 on: March 16, 2014, 11:09:41 AM »
Have you tried this version too? - T-Clock 2010 (by Stoic Joker, here on donationcoder)

Edit//
do you have a custom format?
I normally use 24hr clock, using custom format.
If I turn off the custom format, the 12hr clock works fine here with these settings. I just ticked the AM/PM and 12hr boxes - the lower one should work with custom format (needs the 'tt' after the time).

Screenshot - 2014-03-16 , 17_13_34.pngT-Clock - Can't get rid of military time!!
Tom
« Last Edit: March 16, 2014, 11:22:37 AM by tomos »

OBoyle

  • Participant
  • Joined in 2014
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: T-Clock - Can't get rid of military time!!
« Reply #2 on: March 16, 2014, 03:24:00 PM »
Have you tried this version too? - T-Clock 2010 (by Stoic Joker, here on donationcoder)

Edit//
do you have a custom format?
I normally use 24hr clock, using custom format.
If I turn off the custom format, the 12hr clock works fine here with these settings. I just ticked the AM/PM and 12hr boxes - the lower one should work with custom format (needs the 'tt' after the time).
 (see attachment in previous post)

Silly!  Thanks.  One of the (many) problems with aging is memory malfunction!  I tried several version of the code and NEVER went back to look at my custom format settings.   Ticking the 12h box did the trick.  Thanks for prompting  me to take another look.

J>


cranioscopical

  • Friend of the Site
  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 4,359
    • View Profile
    • Donate to Member
Re: T-Clock - Can't get rid of military time!!
« Reply #3 on: March 16, 2014, 03:51:03 PM »
Have you tried this version too? - T-Clock 2010 (by Stoic Joker, here on donationcoder)

Hi,

I notice, often, how helpful you are to people so I thought it time to say so. We all benefit from contributions by people like you, either directly or indirectly.

 :up: :up: 
 

tomos

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 10,251
    • View Profile
    • Donate to Member
Re: T-Clock - Can't get rid of military time!!
« Reply #4 on: March 16, 2014, 03:55:36 PM »
^thanks Chris :-[ :D

if I knew enough about anything in particular, I'd consider trying to be a teacher...
[edit] I mean I enjoy explaining things (which often, but not always, equates to being helpful : )[/edit]
Tom
« Last Edit: March 16, 2014, 04:43:58 PM by tomos »