Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 06:54:35 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Tray Icon "Stuck" on Purple  (Read 948 times)

Jim20132013

  • Participant
  • Joined in 2013
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Tray Icon "Stuck" on Purple
« on: April 26, 2013, 05:29:50 PM »
Hello,

I just purchased and installed Linkman Pro.  It installed with no issues and I was able to import my Firefox bookmarks.  There were about 23,000 bookmarks and 3,000 folders and the import seemed to go fine.  I then opened Firefox and tried to use the Linkman "Add & Edit" icon to add a new bookmark.  I now have two problems:

1) When I tried to add the bookmark I got the error "a connection cannot be made with Linkman".  I confirmed that both the Firefox addin and Linkman are using Port 80.  So I thought that perhaps I needed to reboot which I did.  I now have the following problem.
2) The Linkman icon in the Tray has been purple for over 1 1/2 hours.  I understand that purple means that it "is loading or saving a bookmark database file".  Is this normal for the "1st open" after importing a large number of bookmarks or is Linkman "hung".  I do see constant disk access but I have other apps running so I really can't be sure Linkman is still running OK.  After importing I did a File | Save As and saved the database file to a network drive (where backups occur).  I was able to roam around and even Sort the imported bookmarks so I've had no indication that anything is corrupted but after the reboot this very long delay in a "purple state" is worrisome.  How long will this "load or save" go on?

Thanks

Jim20132013

  • Participant
  • Joined in 2013
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: Tray Icon "Stuck" on Purple
« Reply #1 on: April 26, 2013, 05:33:32 PM »
Sorry... I meant to post this to the existing post "Linkman 8.80 released ".

tomos

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 10,341
    • View Profile
    • Donate to Member
Re: Tray Icon "Stuck" on Purple
« Reply #2 on: April 27, 2013, 02:53:54 PM »
Sorry... I meant to post this to the existing post "Linkman 8.80 released ".

can some moderater attach it to the other thread? (or is it only mouser can do that? - in which case, can mouser do it :))
Tom