Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 09:47:28 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: recent blog column - archives  (Read 3009 times)

dingus

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 9
  • what u lukin at
    • View Profile
    • Donate to Member
recent blog column - archives
« on: February 19, 2006, 09:59:30 PM »
I was reading part of a post about re-igniting the blog/forum/whatever it will be called.

So to bone up on what had been going on, I dipped into the archives.
There's a bit of a problem though......When you click on the "CONTINUE READING..........." of the columnists, it just opens up a blank page.
I thought it was my little ol Opera browser, and tried it in the big bad IE....same thing.

whad up wit tat?


I didn't know where else to post this question
The tailless fox preaches taillessness

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: recent blog column - archives
« Reply #1 on: February 19, 2006, 11:04:08 PM »
all the old archives are still there, but looks like i need to update the url info for them.. give me a day or two and i'll have it fixed.
i keep meaning to transfer all those columns into the forum..

dingus

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 9
  • what u lukin at
    • View Profile
    • Donate to Member
Re: recent blog column - archives
« Reply #2 on: February 20, 2006, 08:28:26 AM »
slacker  ;)
The tailless fox preaches taillessness