topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 23, 2019, 10:47 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Paul1149 [ switch to compact view ]

Pages: prev1 [2]
26
Find And Run Robot / Installation switches?
« on: November 02, 2014, 03:41 PM »
I just began using FARR, and think it's awesome. I intend on deploying it on the laptops I refurb, and am interested in finding any installation switches there might be to make the install as automatic as possible. After the install I copy the .ini file over via batch file.

Thanks!

27
I have to admit, I just tried it again and it seems to be working fine. Can't figure that one out.

Thanks for your reply,
Paul

BTW, just acquainting myself with FRR. Awesome piece of work. I'm going to deploy it on my laptop refurbs.

28
I guess this is the place to report a bug? But I will not be able to follow this thread.

Formatting presets are not working in latest version (2.26.0). I have several case changes and html tag inserts, triggered by Ctrl-Alt-NUM {x}. The only one that has worked - once - is the Ctrl-Alt-NUM 5 preset, which happens to be Title Case.

Also, if I may, a suggestion. I would like to see the dialog for formatting presets right off the main options window. It could have a list of all the presets in a left pane, and all their parameters in a right pane. There could be a Save control in the right, which would not close the dialog. It took me a long time to find where the presets were, and then longer to figure out how to work with them.

I can only follow this thread for a couple of days.

Thanks!

29
Wow, very impressive. Thanks much, mouser. Blessings!

30
Clipboard Help+Spell / Add short excerpt to clip Title in main window
« on: October 22, 2014, 02:00 PM »
Currently I have a clip's date and source application listed in the Title column of the main window. Both are helpful, but is there a way to get a short excerpt of the clip itself there, similar to the quick paste popup? I've added %shortexcerpt% to clipboard/clip naming option, and restarted the prog, to no avail.

Thanks!

31
Clipboard Help+Spell / Re: Phantom CHS taskbar icon
« on: April 14, 2014, 07:28 AM »
Just wanted to let you know this behavior has stopped. Something else must have been triggering it. I suspect it may have been something to do with my cloud syncing regimen, whereby I saved my appdata hierarchy to a folder, then encrypted it and synced it to the cloud on a regular basis. I'm not sure what it was, but it's gone now. Thanks.

32
Clipboard Help+Spell / Re: Does CHS handle Rich Text?
« on: January 15, 2014, 09:10 PM »
Ok, thanks mouser.

33
Clipboard Help+Spell / Does CHS handle Rich Text?
« on: January 15, 2014, 08:24 PM »
I'm confused about rich text. There is a limit setting for it in options. I changed that from 0 to 10000. But I'm still not getting any rich text capture. Am I missing something or does CHS not handle rich text? Thanks.

34
Clipboard Help+Spell / Re: Phantom CHS taskbar icon
« on: August 22, 2013, 04:13 PM »
No, it's totally independent of any CHS action on my part - at least it seems so, but then, my taskbar is hidden so it might be happening when I do something, and I only notice it later. I thought it might be due to a periodic automatic clipboard reconnection, but that's not turned on. Also, it actually takes two left-clicks to make the icon disappear. I use CHS 2.19.01, and it's still happening.

35
Clipboard Help+Spell / Phantom CHS taskbar icon
« on: August 01, 2013, 11:02 AM »
A couple of times a day I'm getting a CHS taskbar icon in Win7 32 bit. Right-clicking it only shows "Close". I just click on the icon and it closes itself. But I can't see what is causing this. I don't seem to have any settings that would be relevant. It seems to happen at random times.

36
Clipboard Help+Spell / Re: Starting CHS via batch file quandary
« on: January 14, 2013, 10:17 AM »
RJ - untested as yet, but I believe you've hit on the problem.  I ran into this very recently in another batch file, that I use to install a bunch of programs silently. I had used the empty Title spec, "", for the Start command, but when I saw it shown as optional in the Help file (and there is no mention of it in its Notes either), I deleted it for conciseness, and then began having all sorts of problems. It took me weeks and some help to figure out that the Title spec is necessary when quotes are used in the file path, otherwise the file path is interpreted as a Title. And my CHS file path does have quotes.

Will make the switch, and fully expect this to solve the problem. Thanks much!

37
Clipboard Help+Spell / Re: Starting CHS via batch file quandary
« on: January 10, 2013, 04:51 PM »
WinPatrol is an excellent program. I stopped using it only because I wanted to cut down on running processes.

Yes, there is a space or two, and yes I am using quotes. If I run the file path in a command window, CHS starts up with no problem. Somehow it's not complying with Batch syntax.

Thanks.

38
Clipboard Help+Spell / Starting CHS via batch file quandary
« on: January 10, 2013, 07:14 AM »
Hi,

I'm trying to call CHS along with some other programs via a batch file that will delay their opening upon boot up. The problem I'm having is that if I just place the file path to CHS on a line, it opens fine, but the batch processing goes into wait mode and nothing else gets done. But if I use a Start command, a second CMD windows spawns but CHS does not execute. I'm not clear on why the Start command does not successfully execute CHS.

Thanks

39
Ok, thanks mouser. The problem is young so I need to take more time looking at it.

Be well,
p.

40
Clipboard Help+Spell / Interaction with the keyboard layout hook?
« on: August 11, 2012, 07:06 AM »
Hi,

I'm just wondering if CHS has any interaction with the Windows keyboard hook, because a problem has developed here.

I'm on Win7 Ultimate /32bit (upgraded from Vista Business). On this machine I have the keyboard set to the Dvorak layout. I even removed the more common QWERTY layout from the system, to prevent accidentally switching back to it.

In the Opera 12.50 browser I was composing a forum post in a multiline vBulletin text box, and I used CHS to append some BBC formatting to some selected text via a custom Formatting Preset. As soon as I did so, the system blinked noticeably, and immediately the text box began responding to the QWERTY layout scheme rather than Dvorak.

I opened metapad, and there Dvorak was recognized, so I assumed the problem was Opera's. The Opera 12 series has been very buggy, so this made sense. I cycled Opera, and the problem disappeared.

That seemed to be that, until once again the system reverted to QWERTY last evening. This time, there was no Formatting Preset event, and now the reversion seemed to be systemic, affecting global hotkeys I have set up with the program Hotkeyz (on reflection, I don't really know if the problem was systemic, or affecting only Hotkeyz).

But I haven't had this problem in a very long time, and now I've got it again. The only other program I installed lately is SoftMaker Office. I don't use it much, and I don't see anything resident from it.

So that initial blink at the CHS Format Preset application has me wondering if is it possible that CHS is somehow affecting the keyboard hook.

Thanks for any input.

41
Clipboard Help+Spell / Re: Newbie's observations, suggestions
« on: August 08, 2012, 04:29 PM »
I need to be more specific.

Firstly, I'm on Win7 32bit, and CHS is installed in a custom location on C drive.

The CHS folder does show up under the extended All Programs section of the Start menu.

But it does not show up in the Recently Opened section (lower left) of the main Start Menu pane.

And when I navigate in Windows Explorer to the .exe location and right-click, or when I right-click on the .exe under the Start Menu / All Programs listing, I am not presented with the option to Pin to the Start Menu or the Quick Launch bar. I can do both these things with any other .exe I have ever encountered.

42
Clipboard Help+Spell / Re: Newbie's observations, suggestions
« on: August 08, 2012, 01:24 PM »
Thanks Skwire. Much of my testing was in Word07, maybe that was a factor. My Bible prog (theWord) monitors the clipboard looking for verse addresses, such as Jn 3:16. When it recognizes one it pops up the text of the verse, with options. It doesn't initiate any clipboard action unless there's a Copy event, to my knowledge.

Finally, I have no virtual program running.

I haven't seen the problem since I cycled CHS.

Paul

43
Clipboard Help+Spell / Re: Newbie's observations, suggestions
« on: August 08, 2012, 01:20 PM »
Thanks for getting back, mouser, especially so quickly.

Excellent license terms. Thank you.

I unchecked "reestablish", and the Bible program interference is gone. Thanks for the explanation.

"Order weight" – a ha!

The extra copy sounds don’t seem to be happening now, perhaps because I restarted CHS? They were coming maybe 5 secs after the copy event. If this reoccurs, I'll get back on it.

On the initial crashes, I'm not sure, but I may have set the Capture hotkey to Ctrl-c, while at the same time CHS was set to automatically monitor the clipboard. Perhaps that set up an internal conflict?

One other thing I noticed, CHS doesn’t seem to show up on the Win7 start menu, nor can I Pin it there.



44
Clipboard Help+Spell / Newbie's observations, suggestions
« on: August 08, 2012, 11:58 AM »
Hi mouser and community,

I wanted to commend and thank you for CHS. Truly an awesome, high-quality program. Just what I was looking for since CLCL proved unworkable under Win7.

I have a few small problems, and then a few suggestions. The problems:

  • I initially got crashes, until I nulled out the "capture" hotkey. Not sure what that setting does.
  • Is there any benefit to "periodically reestablish clipboard"? Using it, my Bible program periodically would pickup spurious copy events and spawn its own corresponding popup window. Kill spurious events is enabled.
  • I'm getting extra Copy sound notifications after a copy. They don’t seem to do anything but are annoying.

And the suggestions:
  • Multi-column popup menu. This would be a great improvement from my perspective, rather than scrolling.
  • Any way to order peer subfolders in the tree?
  • Initial Setup option to place backup folder in appdata hierarchy (Vista or greater), to make user files backup easier (I know this can be done afterward).
  • Browse button for image editor option. Small deal, but I noticed it.

Also, I'm not clear if my registration will apply to more than one machine.

Thanks again. Brilliant program, obviously with a lot of care invested.

Blessings,
Paul

45
N.A.N.Y. 2012 / Re: NANY 2012 Release: Ethervane Echo
« on: May 21, 2012, 10:28 PM »
Tranglos, I joined this site to thank you for an amazing effort. This is a professionally-done piece of work that stands out among the many clipboard helpers available. Super solid and configurable.

The one area where I have lost ground in the switchover is the stickies. In my old CLCL, I could organize them in folders, in arbitrary order, and I could give them titles. I also could assign hotkeys for sticky clips. Titles enabled me to identify the clip, but to paste only the contents of the clip. I currently have Echo set to show one line only, which is the title, but I have to clean up the paste afterward.

Also, in that regard, I don't see any way to show more of the clip with a hover-over. This would be useful, but maybe I've missed it among all the options.

Thanks again,
Paul

Pages: prev1 [2]