Mobysaurus Thesaurus just Won't Work on my computer, what's wrong?

NOTE:
If you are using an x64 operating system you may need to download this x64 version DLL and replace the included one with it:



If you are use one of following systems, you are able to get this program running on your computer:

Windows 98; Windows ME; Windows NT4 SP6a; Windows XP; Windows Server 2003; Windows Vista; Windows 7

All you need is to get and install the Microsoft .NET Framework version 2.0 redistributable package, which installs the .NET Framework runtime and associated files required to run applications developed to target the .NET Framework v2.0. You must have it installed on your computer in order to run Mobysaurus Thesaurus successfully.


Download from Microsoft:
Microsoft .NET Framework 2.0 Redistributable Package (32-bit)