Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 08:23:12 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Custom Browser  (Read 1432 times)

oumu

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 5
    • View Profile
    • Donate to Member
Custom Browser
« on: September 26, 2013, 08:57:19 PM »
Hi,

I tried the following settings:
Code: Text [Select]
  1. "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --user-data-dir="D:\Software\Chrome Default" "$$1"

or:
Code: Text [Select]
  1. "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --user-data-dir="D:\Software\Chrome Default"

But no browser is launched after I enter an URL with FARR. Any solutions please? Thanks!

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
Re: Custom Browser
« Reply #1 on: September 26, 2013, 09:10:47 PM »
try it like this:

Code: Text [Select]
  1. "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --user-data-dir="D:\Software\Chrome Default" -- "$$1"

works here on my Chromium.

oumu

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Custom Browser
« Reply #2 on: September 26, 2013, 11:44:59 PM »
try it like this:

Code: Text [Select]
  1. "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --user-data-dir="D:\Software\Chrome Default" -- "$$1"

works here on my Chromium.


The double dash can't solve my problem. I tried removing the quotation marks from chrome.exe and it worked, with or without dashes. So weird.

Code: Text [Select]
  1. C:\Program Files (x86)\Google\Chrome\Application\chrome.exe --user-data-dir="D:\Software\Chrome Default" -- "$$1"