Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 02, 2016, 02:10:00 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Warning. XP service pack 3 hosed my mouse settings.  (Read 2043 times)

urlwolf

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,797
    • View Profile
    • Donate to Member
Warning. XP service pack 3 hosed my mouse settings.
« on: September 27, 2008, 01:14:27 PM »
Warning. XP service pack 3 hosed my mouse settings.
I have a logitech MX610 and aIBM ultranav keyboard with mousepad. They seem to be conflicting, and both companies ignore each other.

When  I try to open the mouse settings by control panel > mouse I get:
clipboard9_27_2008 _ 20_06_49.jpg

Then:
clipboard9_27_2008 _ 20_07_09.jpg

Do you have any idea how to fix this? in a 1920 x 1200 screen the default mouse speed is too slow. I'm struggling here :)

cmpm

  • Charter Member
  • Joined in 2006
  • ***
  • default avatar
  • Posts: 2,025
    • View Profile
    • Donate to Member
Re: Warning. XP service pack 3 hosed my mouse settings.
« Reply #1 on: September 27, 2008, 01:47:04 PM »
Uninstall them both then reinstall after a boot.

You can get the drivers and software from the sites of the companies.

With the drivers and software uninstalled, they should be running with standard issue windows drivers.

urlwolf

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,797
    • View Profile
    • Donate to Member
Re: Warning. XP service pack 3 hosed my mouse settings.
« Reply #2 on: September 27, 2008, 03:13:02 PM »
Thanks, solved.
I'll just use no drivers at all.

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
Re: Warning. XP service pack 3 hosed my mouse settings.
« Reply #3 on: September 27, 2008, 04:29:21 PM »
thanks for the warning. i have a logitech mx518 on a PC still on SP2.

4wd

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 4,471
    • View Profile
    • Donate to Member
Re: Warning. XP service pack 3 hosed my mouse settings.
« Reply #4 on: September 27, 2008, 06:35:42 PM »
thanks for the warning. i have a logitech mx518 on a PC still on SP2.

MX518 here also.

The latest SetPoint 4.60.122 + XP-SP3 are working fine here, however I did find that uberOptions seemed to cause SetPoint to lockup and then BSOD.  I haven't had a chance to reinstall uberOptions yet to try and get it to work again.

But then I always integrate the SP into XP using nlite, remove the bits I don't want and add the drivers I do.  Then do a complete reinstall.

Personally I recommend doing a complete reinstall, (preferably with the new SP slipstreamed in), rather than just applying an SP over an existing installation.....if nothing else, it will get you to do a backup of all your data ;)