Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 27, 2016, 06:03:39 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: AIM not connecting on any accounts, on any computer on my network  (Read 2453 times)


  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 7
    • View Profile
    • Donate to Member
This is weird, I left for work this morning with AIM working on my iMac (running Adium)... I come back home and I'm kicked offline, which is fine, because I signed onto it at work.

I try to sign back on but can't. I thought I might not have disconnected my work computer, not that that would cause a problem. So I try another account of mine. Still can't connect. I try iChat. Still can't connect!?

I fire up my PC, and try to connect using Pidgin. No connection! Pidgin says "could not connect to authentication server: unknown error." I try every combination of screenname on both iChat and Adium on the Mac, and Pidgin on the PC, and none of them worked.

And then, I tried AIM express, and it worked! It also worked with google chat, so that makes me feel as though it's not on AOL's server side. When I connect via a browser, I can see about 16 of my buddies still online, including someone just a mile and a half away.

What the hell is going on? Browser based works fine, but the actual programs don't work. I didn't do anything to my network while I was gone, and if it was a firewall problem why would it be blocked on two different machines?

My router is a motorola  WR850G using the stock ip configuration.

EDIT: I just restarted the router and cable modem and it's back on track. I hate that that trick still works, and I still don't know why it would cut me off to begin with with just AIM, or the port AIM uses, but drives me nuts.
« Last Edit: August 02, 2008, 03:23:33 AM by greasypigstudios »