Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 07:41:57 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Context menu editing  (Read 2704 times)

jacquesrober

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 39
    • View Profile
    • Read more about this member.
    • Donate to Member
Context menu editing
« on: July 12, 2007, 03:56:17 PM »
I have a problem with the context menu. Whenever I click to open a drive (any): in this case K= personal hard drive (160 GB removable hard drive with USB connection), a command window opens. This happens only with these type of files. Recently I moved from  Window explorer to Power Desk and thought that would fix the problem. I can always right-click and choose open in the context menu. For these drives, open is not the first choice, but open command window here is the top actual command in the context menu of the drive name. Power desk or Explorer will take that top command as the action command. How do I change this action to: open and remove the open command window here line.?
I have looked for context menu editors, but they seem to add commands but not remove them unless from a specific software.
This is a very annoying action mostly so because I use Rocket Dock to open drives and files. Now when I want to open K or any other drives, I get a command screen.
Please help!!!
JR
JR

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: Context menu editing
« Reply #1 on: July 12, 2007, 04:06:46 PM »
Actually, that's not related to the context menu. It's the default action for double-click on the file that is wrong.

Open windows explorer and go to: tools -> folder options -> file types.
Then, search for "drive" in the list. (should be like the second item)
Select it and press "advanced". There should appear a list of "actions". Select "find" and press "set default".

That should solve it. If it doesn't, i'm sure it's solvable though changes in the registry ;)

jacquesrober

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 39
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Context menu editing
« Reply #2 on: July 13, 2007, 03:07:42 PM »
Thanks JGPAIVA. No more problems and I also learned something new!
JR
JR

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: Context menu editing
« Reply #3 on: July 13, 2007, 04:06:32 PM »
Thanks JGPAIVA. No more problems and I also learned something new!
JR
You're very welcome. That's why we're here ;)

That had happened to me, somehow i changed the default action of double-click on folders to -no action-, or something like that. It were weeks before i understood how to solve it, i really can relate to your suffering.

Now, the good part. There's a benign thing about that dialog. It allows you to add context menu items for stuff. I have a context menu "open in MPC" for video files, which i use when BSplayer isn't working properly ;)

Still... Proceed with caution, it can have these nasty effects.