topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 21, 2018, 09:34 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Problem installing Screenshot Captor,4.27.3  (Read 560 times)

howardtu

  • Participant
  • Joined in 2012
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Problem installing Screenshot Captor,4.27.3
« on: February 26, 2018, 10:27 AM »
AVG will not let me install the latest version of Screenshot Captor. I am running 4.21.1, trying to install 4.27.3

Ath

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 3,220
    • View Profile
    • Donate to Member
Re: Problem installing Screenshot Captor,4.27.3
« Reply #1 on: February 26, 2018, 02:08 PM »
Did you receive any message during your attempts to install? It would be really informative to post any messages that are blocking your update here.

You can, as the installer suggests, disable your Antivirus and try to install the update. I've just installed it here without issues, but I'm on Avast (free) antivirus. I've fulminated on the generally poor behavior of AVG in the past, and won't repeat that here, but my best suggestion would be to switch to a different antivirus solution.


mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 38,797
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problem installing Screenshot Captor,4.27.3
« Reply #2 on: February 26, 2018, 09:10 PM »
Strange.. I use AVG and didn't have any trouble installing it. 

howardtu

  • Participant
  • Joined in 2012
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Problem installing Screenshot Captor,4.27.3
« Reply #3 on: February 27, 2018, 09:44 AM »
Thanks, I have not had this issue before with Screenshot Captor and AVG. I followed the advice and installed the new version. Thanks for your help.