Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 01, 2016, 05:21:38 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Problem with icons in 2.213.01  (Read 1518 times)

trupson

  • Participant
  • Joined in 2014
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Problem with icons in 2.213.01
« on: August 22, 2014, 10:35:47 AM »
I noticed that in version 2.213.01 for some of the items like my computer, recycle bin, control panel etc. farr doesn't show their icons but a console icon.

Another thing, when I change the default icon of a shortcut, farr still shows the original icon and not the new one.

This didn't happen in the previous versions of the program. Is there any way to change this behavior?

qscwdzeax

  • Participant
  • Joined in 2014
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Problem with icons in 2.213.01
« Reply #1 on: September 30, 2014, 05:42:11 AM »
I've got the same problem. Changed a lot of icons in a shortcutfolder and the icons in FARR are blank. Strangely enough they're working when I restrict my search using an alias.

[attachimg=#1][/attachimg]

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,280
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problem with icons in 2.213.01
« Reply #2 on: October 01, 2014, 12:28:11 PM »
is it only shortcut icons that fail?
are they still bad when you restart the pc?

qscwdzeax

  • Participant
  • Joined in 2014
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Problem with icons in 2.213.01
« Reply #3 on: October 08, 2014, 08:24:44 AM »
Yes, so far I've only noticed shotcut-icons missing.

Reboot doesn't make a difference.

When they are at the top, they are blank, but further down the list they repeat the icon above them.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,280
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problem with icons in 2.213.01
« Reply #4 on: October 08, 2014, 11:17:11 AM »
Quote
Yes, so far I've only noticed shotcut-icons missing.

ok that's a big clue -- it's enough to let me at least go looking at what it could be.  hopefully you will be willing to try some beta versions of farr to see if i can figure it out.