Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 25, 2016, 03:56:44 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Error Allocating handle: #50 on two home computers after upgardes  (Read 1227 times)

awbryson

  • Supporting Member
  • Joined in 2014
  • **
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Ever since I upgraded a while back from an older version (not sure what version) I have had issues with the above error when trying to star Screen Captor. A screen shot is attached.

Once I uninstalled it and reinstalled it worked for a while but on the next update up date started again.  I upgraded again to the latest version 4.8.5 and did my donation to add the license, installed it and I cant get it to run to install the license key sent to me or use the product.

This is also happening on my wife's computer when I upgraded today to the v4.8.5 version. Neither of us is able to use the tool.

I have the saving of images mapped to a network drive on our NAS so that we can both view the files when we need. I just removed the network setup in preferences and saved it but still have the same error

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,247
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Error Allocating handle: #50 on two home computers after upgardes
« Reply #1 on: June 07, 2014, 07:48:29 AM »
Yikes, that sounds frustrating.

The network drive does seem like it might be a likely culprit -- let's try to solve that by reverting to default settings and screenshot folder:
  • Exit screenshot captor.
  • Find your ScreenshotCaptor.ini settings file, which will in MyDocuments\DonationCoder\ScreenshotCaptor (on WinVista and above).
  • Delete or rename or move that file.
  • Restart program.
Let me know if that solves the problem.

awbryson

  • Supporting Member
  • Joined in 2014
  • **
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Error Allocating handle: #50 on two home computers after upgardes
« Reply #2 on: June 07, 2014, 03:01:56 PM »
Completely removing the app and deleting all the folders and .ini then reinstall seems to be working. Instead of an error for a network drive, a message of inability to connect would be good. Both computers have happed drives to our home NAS and that is where we store pictures
Thanks for the help