Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 29, 2015, 05:06:09 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: chrome won't play mp4 files anymore  (Read 1466 times)


  • Member
  • Joined in 2006
  • **
  • Posts: 714
    • View Profile
    • Just Plain Super
    • Donate to Member
chrome won't play mp4 files anymore
« on: November 21, 2012, 11:23:38 PM »
Not sure when it started, but for some reason on my primary computer (win 7 x64), chrome will no longer play mp4 files. There is times where it will play an mp4 file, but only audio plays, no video. It used to play them just fine. My Home theater PC (also win 7 x64) has chrome installed (same version as my primary pc, with same profile logged in), and it plays them just fine. I know that it isn't a conflict with my extensions, because both computers have the exact same extensions installed, and I have also tried disabling all of them with no success. I have tried playing mp4 files in IE10, and Firefox. Firefox plays them using quicktime, but the video is kind of laggy, and IE just sits there and pretends to be loading a webpage, but never does anything else.
[Insert really cool signature here]
« Last Edit: November 22, 2012, 12:04:53 AM by nite_monkey »