Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 07, 2016, 04:25:18 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: clips stored in reverse order  (Read 1266 times)

McSam

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 23
    • View Profile
    • Donate to Member
clips stored in reverse order
« on: September 24, 2012, 05:13:54 PM »
My clips are suddenly showing up in reverse or random order, so that if I do Ctrl-C  and then  Ctrl-V  I get a clip from yesterday but see the most recent clip all the way down on the list of recent. I just tried it again and now the most recent clip is showing up in the middle of the list!
I have the latest version & do NOT have "combine in reverse order" checked in Misc Options.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,409
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: clips stored in reverse order
« Reply #1 on: September 24, 2012, 06:15:31 PM »
Hi Sam,

Sounds like it must be something simple -- have you changed the sorting order?

When you say the clips are in the wrong order, do you mean in the quick paste popup menu, or in the main window or both?

Can you take a screenshot for us?

McSam

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 23
    • View Profile
    • Donate to Member
Re: clips stored in reverse order
« Reply #2 on: September 30, 2012, 01:00:39 PM »
Sounds like it must be something simple -- have you changed the sorting order?
When you say the clips are in the wrong order, do you mean in the quick paste popup menu, or in the main window or both?

Yes I meant in the quick paste menu.
Well, it now is in the correct order, though I have no idea why. BTW What do you mean by "have you changed the sorting order?"

One problem still remains (though I didn't mention it before) --  I cannot paste a My Favorites clip from the quick paste menu, whether by clicking or by letter shortcut. I hear a "bloop" sound but nothing happens, nor does it paste via Ctrl-V after that "bloop" sound.