Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 10:06:22 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Numerical keypad  (Read 1390 times)

Contro

  • Participant
  • Joined in 2007
  • *
  • Posts: 2,619
    • View Profile
    • Donate to Member
Numerical keypad
« on: July 24, 2012, 05:38:48 AM »
Windows xp pro sp3

I activate FARR
When I begin to write numbers from the numerical keyboard goes directly to the number in the list to the left.

I don't want this because I have very used folders with numbers I would like locate. This is possible with the numerical alpabhetical zone, but not in the numerical keyboard zone.

What can I do to vary this configuration ?

Best Regards

daddydave

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 822
    • View Profile
    • Donate to Member
Re: Numerical keypad
« Reply #1 on: July 24, 2012, 07:07:30 AM »
Those settings are in the Settings under Keyboard Interface (the second checkbox in particular):

Screenshot - 7_24_2012 , 8_04_15 AM.png
If bad things happen to other people, it's karma. If bad things happen to me, it's kismat!

Contro

  • Participant
  • Joined in 2007
  • *
  • Posts: 2,619
    • View Profile
    • Donate to Member
Re: Numerical keypad
« Reply #2 on: July 24, 2012, 08:28:28 AM »
Understood and applied.

Best Regards
 :-*